Subject: hpc on ospreys

From: Mark Natoli <[email-masked]>
Date: Fri, 9 Jul 1999 17:00:39 -0400 (EDT)

Hi,

  I stopped and restarted hpc on osprey1-4 please try it again.

-Mark

---

From: Mark Natoli <[email-masked]>
Date: Mon, 12 Jul 1999 08:35:13 -0400 (EDT)

On Fri, 9 Jul 1999, Saleh Elmohamed wrote:

> Mark,
> 
> no change. still not working.
> 
> /sunhpc/SUNWhpc/bin/tmrun -np 4  parallel.laplace-hpcc
> 
> tmrun: parallel.laplace-hpcc: File not found

  I recreated the hpc "all" partition.  Try it again.

-Mark

---

From: Mark Natoli <[email-masked]>
Date: Mon, 12 Jul 1999 09:48:16 -0400 (EDT)

On Mon, 12 Jul 1999, Saleh Elmohamed wrote:

> Mark,
> 
> Still doesn't seem to be working...
> Here is my latest try:

  Have you changed your path recently?  when was the last time this
command worked for you?
  It tests okay for me.

osprey1:bin% ./tmrun -np 0 hostname
osprey3.npac.syr.edu
osprey3.npac.syr.edu
osprey2.npac.syr.edu
osprey4.npac.syr.edu
osprey2.npac.syr.edu
osprey4.npac.syr.edu
osprey1.npac.syr.edu
osprey1.npac.syr.edu

osprey1:bin% ./tminfo -Nv
Node "osprey1":
  state:  enabled
  Node is:  online
  partition: "all"

  os: SunOS 5.5.1 (Generic_103640-20)
  arch: sun4u,  cpu: sparc,  ncpus: 2
  manufacturer: Sun_Microsystems,  serial no: 807e84a2
  memory: 256.000M (196.836M free),  swap: 1202.67

...

---

From: Mark Natoli <[email-masked]>
Date: Mon, 12 Jul 1999 10:26:28 -0400 (EDT)

On Mon, 12 Jul 1999, Saleh Elmohamed wrote:

> Mark,
> 
> /sunhpc/SUNWhpc/bin/tmrun -np 4 ./topologies

  I would say that the "." has been removed from your path.  You can add
it back.  But it is a security hole and was removed from the global-wide
.cshrc.  This may be the reason for your problem.
  It is much better to specify the file using ./topologies.

-Mark

---

From: Mark Natoli <[email-masked]>
Date: Mon, 12 Jul 1999 10:33:14 -0400 (EDT)

On Mon, 12 Jul 1999, Saleh Elmohamed wrote:

> Ok, Thanks.
> 
> BTW, If you like some nice coffee, stop by.

  thanks for the offer.  but it seems at this point kathy, neil and roman
are out and I'm holding down the fort for a little while.

-Mark