Subject: Re: distributed search

From: [email-masked] (Benjamin Wah)
Date: Tue, 21 Sep 1999 06:51:50 +0000

Saleh:

I am sorry that I will not be able to provide further
help in the area of distributed search.  I planned to
start in that area a year ago, but never got the students
to work in the area.

Regards
Ben Wah

---

From: [email-masked] (Benjamin Wah)
Date: Tue, 21 Sep 1999 20:06:42 +0000

Saleh:

I would like to study the topic further with you.  However, I
am really swamped in the next two to three months, with a large
book project to start and having to make five trips.  Perhaps
I can join you later when I have more time.

Best regards
Ben

---

From: [email-masked] (Benjamin Wah)
Date: Wed, 22 Sep 1999 05:13:58 +0000

Saleh:

Thanks for your understanding.  I will let you know if I
come across interesting articles in the area.

Best regards
Ben

---

From: [email-masked] (Benjamin Wah)
Date: Thu, 16 Dec 1999 13:51:16 -0600

Dear Saleh:

Thanks for writing me.  I was very busy with Computer Society activities
and did not make any progress in the area.

Best regards
Ben Wah

---

From: [email-masked] (Benjamin Wah)
Date: Thu, 16 Dec 1999 15:03:12 -0600

Saleh:

I think it is an interesting area, although I don't have any
resources/students to work on it actively.

Ben