Subject: a letter to the D.O (fwd)

From: Saleh Elmohamed <[email-masked]>
Date: Tue, 14 Apr 1998 19:38:48 -0400 (EDT)

Dear Sir/Madam,

In Friday, 20 March 1998, Mr. Ned Parker published an article entitled
'OIS suffers budget woes'. I have read it with a great interest and being
a member of the international community here at SU I felt a little uneasy
with the "general tune" and some of the points mentioned by the author.
The whole article somewhat gives the impression or at least it sounds to
me that the good folks at the OIS do nothing but paper shoveling all day
long. I'd like to say from experience that my friends Pat, Skip and Mike
as well as their wonderful and courteous staff will really go out of their
ways to extend a helping hand to any SU international researcher or
student who might be in need of some help. Sure, they have to deal with
various immigration laws and regulations, hence making sure all the
relevant papers are filed correctly, etc. but that is absolutely not the
only thing they take care of from day to day. I totally agree with Mr.
Parker that they sure are short in personnel and certainly could use 
more staff on a full time basis. Having said that I'd like to say one more
time that they are doing their very best to assist the SU international
community in whatever needs they have. We really appreciate the wonderful
work they are doing and very grateful for their assistance.
                         
                                           Sincerely,

                                           Saleh Elmohamed
                                           ECS - NPAC
number: 443-1073

---

From: "Patricia A. Burak (OIS)" <[email-masked]>
Date: Wed, 15 Apr 1998 08:31:31 -0400

Dear Saleh,
Thanks. We'll see! Pat> Date:          Tue, 14 Apr 1998 19:46:08 
-0400 (EDT)
> From:          Saleh Elmohamed <[email-masked]>
> To:            [email-masked]
> Subject:       a letter to the D.O (fwd)

> Hi Pat,
> 
> Those guys at the DO gave me the run-around about not receiving it the
> first time, etc. Just a bunch of execuses. Anyway, I just re-sent it to
> them and hope this time they get it.
> 
> Will see you.
> 
> best wishes,
> Saleh
> 
> 
> 
> ---------- Forwarded message ----------
> Received: from tarkovsky.npac.syr.edu (tarkovsky-164.npac.syr.edu
> [128.230.164.139]) by postoffice.npac.syr.edu (8.7.5/8.7.1) with SMTP id
> TAA00678; Tue, 14 Apr 1998 19:38:50 -0400 (EDT) 
> Date: Tue, 14 Apr 1998 19:38:48 -0400 (EDT)
> From: Saleh Elmohamed <[email-masked]>
> To: [email-masked]
> cc: Saleh Elmohamed <[email-masked]>
> Subject: a letter to the D.O (fwd)
> Message-ID: <[email-masked]>
> MIME-Version: 1.0
> Content-Type: TEXT/PLAIN; charset=US-ASCII
> Content-Length: 1520
> 
> Dear Sir/Madam,
> 
Patricia A. Burak, Director
Office of International Services
Syracuse University
Syracuse, New York 13244-2380