Subject: Re: Project (fwd)

From: "Zheng, Qiang" <[email-masked]>
Date: Tue, 11 Apr 2000 17:04:34 -0400 (EDT)

---------- Forwarded message ----------
Date: Tue, 11 Apr 2000 17:02:57 -0400 (EDT)
From: "Zheng, Qiang" <[email-masked]>
To: Rebecca Fahey <[email-masked]>
Subject: Re: Project

Hi,

I compiled your code but failed to run on 4 nodes. Did you test it? What
compiler package do you use? mpich or sunhpc?

Regards,

                                                 - Zheng, Qiang

On Tue, 11 Apr 2000, Rebecca Fahey wrote:

> Here is a simple test code.  I just took the last assignment and changed some
> of the loops to f90 syntax.  It is an MPI code designed to run on 4
> processors.  You should not need to use any compiler options other than
> linking to the MPI library.  Let me know if it works.
> --Rebecca
> 
> "Zheng, Qiang" wrote:
> 
> > Dear Rebecca Fahey,
> >
> > We have MPI+F90 compiler but I never tried it. Can you email me some F90
> > code(with MPI is better) so that I can try if I can actually use it? thank
> > you.
> >
> > Regards,
> >
> >                                                  - Zheng, Qiang
> 
> --
> Rebecca A. Fahey
> ERDC MSRC (formerly CEWES MSRC)
> Vicksburg Mississippi
> (601) 634-3294
> 
> 
>

---

From: Roman Markowski <[email-masked]>
Date: Mon, 08 May 2000 12:22:35 -0400

Access to osprey1 enabled

1. telnet osprey1.npac.syr.edu
   login : rafahey
   pass:   Timtp!
or
2. ssh -l rafahey  osprey1.npac.syr.edu
   [email-masked]'s password:Timtp!
roman

Saleh Elmohamed wrote:
> 
> Rebbeca,
> 
> I think we will be able to create a temporary account for you
> on one of our machines. It would be on osprey1.npac.syr.edu
> 
> NPAC is in the process of shutting down accounts so it will
> only be for few days till the due date of the project...
> 
> -Saleh
> 
> Date: Fri, 05 May 2000 10:14:24 -0500
> From: Rebecca Fahey <[email-masked]>
> To: Saleh Elmohamed <[email-masked]>, Zheng Qiang <[email-masked]>
> Subject: Project
> 
> My project is nearly ready.  Actually, it is only partially
> complete, but I am running out of time and need to start
> wrapping it up.  I would like to be able to ftp the program
> to your machine and make sure it will run there.  Since I
> didn't write the code and haven't actually studied the
> entire code well, I'm not sure that it doesn't contain
> machine dependencies.
> 
> Since VPL doesn't allow me to upload and compile a F90 code,
> can I just ftp to some machine?  What machine would I ftp
> to?  Do you need to create or modify an account to allow me
> direct access?
> 
> --
> Rebecca A. Fahey

-- 
/ Dr. Roman Markowski, IS Manager,   NPAC,  Syracuse University \
| 111 College Place, Syracuse, NY 13244-4100      office  3-187 |
| voice 315-443-3921   mobile 315-373-6346     fax 315-443-1973 |
\ [email-masked]   url: http://www.npac.syr.edu/users/roman /