Subject: Request for a review copy

From: Saleh Elmohamed <[email-masked]>
Date: Wed, 3 Jun 1998 17:59:43 -0400 (EDT)

Hi,

Would like to receive a copy of Dave Culler, et al. book
"Parallel Computer Architecture: A Hardware/Software Approach",

ISBN: 1-55860-343-3

We will be teaching a class in the fall covering advanced materials in 
parallel processing. There will be more emphasis on the software side 
which we think still not quite adequate ...

Here is my address, phone and email:

Saleh Elmohamed
Northeast Parallel Architectures Center
111 college place
CST Bldg, Rm 3-217
Syracuse, NY 13244-4100

(315) 443-1073  (office)
(315) 443-1973  (fax)

[email-masked]

Many thanx.

---

From: Pamela Olheiser <[email-masked]>
Date: Fri, 12 Jun 1998 10:36:34 -0700

Hello Professor Elmohamed,

I went ahead and sent you a copy of the Culler manuscript. There will be
some minor changes to the material for the final book. The book is not due
out until August 14. When is your exact start date. I can arrange for the
books to be shipped priority if this is needed.

Please let me know at your earliest convenience if you received the
manuscript and when your start date is.

Pamela

At 03:02 PM 6/9/98 -0400, you wrote:
>Hi Pamela,
>
>The semester won't start till August but I'd like to have a bit more
>time before then to examine few books and other similar materials that
>are available on the Web.
>
>I appreciate it.
>
>-Saleh
>
>
>
>
>On Fri, 5 Jun 1998, Pamela Olheiser wrote:
>
>> Hi,
>> 
>> I would be happy to send you a copy of this book. Please let me know when
>> your start date is for the Fall term.
>> 
>> Thank you,
>> Pamela
>> 
>> 
>> 
>> 
>> 
>> At 03:19 PM 6/3/98 -0700, you wrote:
>> >>Date: Wed, 3 Jun 1998 17:59:43 -0400 (EDT)
>> >>From: Saleh Elmohamed <[email-masked]>
>> >>To: [email-masked]
>> >>cc: Saleh Elmohamed <[email-masked]>
>> >>Subject: Request for a review copy
>> >>
>> >>Hi,
>> >>
>> Pamela Jane Olheiser
>> Academic Sales Representative
>> Morgan Kaufmann Publishers
>> Phone: 1-800-745-7323 ext. 239
>> Fax: 415-982-2665
>> Email: [email-masked]
>> http://www.mkp.com
>> 
>> ***Please help protect the integrity of our password protected sites.  We
>> request that everyone respect the need to restrict access to this material.
>> Please take adequate precautions to prevent access to solutions by students
>> not in your own course if you do choose to post them on the Web. Thank
>> you.***
>> 
>
>

Pamela Jane Olheiser
Academic Sales Representative
Morgan Kaufmann Publishers
Phone: 1-800-745-7323 ext. 239
Fax: 415-982-2665
Email: [email-masked]
http://www.mkp.com

***Please help protect the integrity of our password protected sites.  We
request that everyone respect the need to restrict access to this material.
Please take adequate precautions to prevent access to solutions by students
not in your own course if you do choose to post them on the Web. Thank
you.***