Subject: RE: Discrete Optimization 99

From: "Endre Boros" <[email-masked]>
Date: Wed, 14 Jul 1999 21:15:01 -0400

Dear Saleh,
as we wrote on the web-page, we shall need your vitae and registration
information for providing the NSF support for you.
Please send us this info as soon as possible!

Cheers: Endre

> -----Original Message-----
> From: Saleh Elmohamed [mailto:[email-masked]]
> Sent: Tuesday, June 15, 1999 2:53 PM
> To: Endre Boros
> Subject: RE: Discrete Optimization 99
>
>
> Dear Endre,
>
> I forgot to mention that I'm still working on my dissertation with
> Geoffrey Fox, so will it be possible at this stage to request some NSF
> support?
>
> Many thanks.
>
> -Saleh
>
>
>
>
> On Mon, 14 Jun 1999, Endre Boros wrote:
>
> > Dear Saleh,
> > you can find more about the meeting at
> >
> > http://rutcor.rutgers.edu/~do99/
> >
> > I think we can still accept registrations for the meeting,
> however, housing
> > requests we may not be able to honor any longer. Let me know please your
> > preferences and dates of arrival and departure, so that I can
> check if it
> > will be possible to reserve a room for you.
> >
> > All the best: Endre
> >
> > > -----Original Message-----
> > > From: Saleh Elmohamed [mailto:[email-masked]]
> > > Sent: Monday, June 14, 1999 7:04 PM
> > > To: [email-masked]
> > > Subject: Discrete Optimization 99
> > >
> > >
> > > Hi Endre,
> > >
> > > I hope it is not too late but would like to know
> > > how to go about signing up for DO'99.
> > > I also would appreciate it if you could point me
> > > to a URL, etc. to get more info on the housing
> > > accommodations while attending the workshop.
> > >
> > > Many thanks,
> > > Saleh
> > >
> > >
> > >
> > >
> > >
> >
> >
>
>

---

From: Saleh Elmohamed <[email-masked]>
Date: Fri, 16 Jul 1999 14:59:01 -0400

Dear Endre,

Here is a somewhat condensed version of my CV:

best wishes,
Saleh

--------------------------------------------------------------
               Saleh Elmohamed
               111 College Place, CST Bldg
               NPAC, Rm 3-217
               Syracuse, NY 13244-4100

       email:      [email-masked]
       Telephone:  (315) 443-1073
       Fax:        (315) 443-1973

Title
-----
Research Scientist at the Northeast Parallel Architectures
Centre - Syracuse University, NY.

Research
---------
My current research areas are:

[1] Combinatorial optimization methods: 
    This involve dealing with complex problems of routing 
    and scheduling, network design, and facilities
    location. Since there are no exact algorithms to deal
    effectively with these kind of problems, approximation
    algorithms are a good alternative. We have used 
    genetic-based optimization algorithms, tabu search
    (from AI), and annealing-based heuristics (from physics) 
    to tackle large-scale scheduling problems rather 
    successfully. One of my current research areas is in the 
    development of hybrid methods combining local search 
    and population-based, creating still more effective
    general purpose solution techniques. Why a hybrid of
    these two approaches? We know that population-based 
    methods are quite effective in finding regions of the 
    search space that contain solutions of high quality,
    while local search techniques are quite successful in 
    determining an optimal solution in identified good regions
    of the search space.

[2] Large-scale Collaborative Systems: 
    Involving net-based collaborative systems of community
    of agents. For this we make use of our knowledge in 
    message passing interfaces and active messages used
    for distributed (memory) systems.
    I have worked on a Java-based collaboration model that is 
    currently used for distance education, planning and
    scheduling.  
    http://www.npac.syr.edu/tango/

[3] Large-scale Modeling and Simulation: 
    Involving commercially-sponsored work that I have worked
    on of computational fluid simulation and circuit simulations.

[4] Distributed Computing:
    This includes parallelism and its principles of granularity, 
    locality, load balance, coordination and synchronization, 
    and performance modeling.

Education
---------
Bachelor of Science in Mathematics and
Computer Science, Univ. Michigan. 
Master and PhD of Science in Computer Science, Syracuse.
Will be completing my PhD by 7/1999.

Sample of Recent Reports
------------------------
1. S. Elmohamed and G. Fox, 
   Integration of Java-based Scientific Tools for
   Education with the Collaboratory System (Tango): Case 
   study of Fluid Flow and Monte Carlo Simulation.
   (To appear in Journal of Physics C)

2. S. Elmohamed and G. Fox, 
   Some issues of reducibility and equivalence in 
   feedforward neural networks.
   (Revised 1999, submitted to IEEE Trans. on Neural Nets.)

3. S. Elmohamed, G. Fox, and P. Coddington,
   Optimization Networks and Annealing for scheduling 
   on a cluster of workstations, NPAC Tech Report,
   Syracuse University, 1997. 
   (Revised 1999, submitted to Journal of Physics C)

4. S. Elmohamed, G. C. Fox, and P. Coddington,
   A Comparison of Annealing Techniques for Academic Course
   Scheduling, Springer-Verlag Lecture
   Notes in Computer Science, Volume 1408, 1998.

Other Online Work
-----------------
That I have worked on and some is work in progress.

1. Parallel software/hardware for the NHSE:
   http://www.nhse.org
   http://nhse.npac.syr.edu/hpccsurvey/
   http://nhse.npac.syr.edu/hpccgloss/
   http://nhse.npac.syr.edu/hpccsurvey/architecture/

2. CD-ROM materials for the US Army Corps of Eng. (CEWES)
   http://osprey6.npac.syr.edu:8080/
          and
   http://www.wes.hpc.mil/pet/CEWES/CEWES_frame.html

3. Collaborative systems for distance education, and 
   command & control problems.
   http://www.npac.syr.edu/tango/

Few References
--------------
1. My boss and the first to be contacted:
         
   Professor Geoffrey C. Fox, 
   Director, NPAC, 111 college
   place, CST Bldg, Rm 3-217, 
   Syracuse, NY 13244-4100.   
   phone: 315-443-2163
   email: [email-masked]

2. Dr. Paul D. Coddington, 
   Department of Computer Science, 
   University of Adelaide, 
   Adelaide, SA 5005,
   Australia.
   email: [email-masked]

3. Professor Ernest Sibert,
   Engineering and Computer 
   Science, 111 College Place, 
   CST Bldg, Rm 2-120, 
   Syracuse, NY 13244.
   phone: 315-443-3110
   email: [email-masked]

4. Dr. Bryan Carpenter, 
   Senior Research Scientist, 
   NPAC, 111 College Place, 
   CST Bldg, Rm 3-217, 
   Syracuse, NY 13244-4100.
   phone: 315-443-5068
   email: [email-masked]

5. Dr. Nancy McCracken, 
   Engineering and Computer Science,
   Syracuse University, 
   111 College Place, CST Bldg,
   Syracuse, NY 13244.
   phone: 315-443-4687
   email: [email-masked]
-----------------------------------------------------

---

From: "Endre Boros" <[email-masked]>
Date: Sat, 17 Jul 1999 13:57:22 -0400

Thanks,
-Endre

> Sent: Friday, July 16, 1999 2:59 PM
> To: Endre Boros
> Cc: Saleh Elmohamed