Subject: Re: synchronization methods..

From: Dongmin Kim <[email-masked]>
Date: Mon, 29 Nov 1999 10:53:47 -0500 (EST)

It seems OK.

Dongmin

On Mon, 29 Nov 1999, Saleh Elmohamed wrote:

> Dongmin,
> 
> I included another version of the algorithm. See if it correct
> or it will not meet the criteria we talked about with Geoffrey
> last time.
> 
> thanks.
> 
> -Saleh
> 
> 
> 
> 
>

---

From: Dongmin Kim <[email-masked]>
Date: Mon, 29 Nov 1999 11:46:39 -0500 (EST)

I don't think this algorithm guarantee the "pause" issue.
But it seems to be fine.

Dongmin

On Mon, 29 Nov 1999, Saleh Elmohamed wrote:

> Do you see any problem there in regard to the issue
> of pause guarantee?
> 
> Performance and generality are more difficult issues to deal with.
> The experiments should give some clues on the first.
> 
> 
> 
> On Mon, 29 Nov 1999, Dongmin Kim wrote:
> 
> > It seems OK.
> > 
> > Dongmin
> >

---

From: Dongmin Kim <[email-masked]>
Date: Mon, 29 Nov 1999 11:57:58 -0500 (EST)

The only way for the pause is to do the synch. at every iteration.
If not, no other algorithm guarantees the pause issue.

Dongmin

On Mon, 29 Nov 1999, Saleh Elmohamed wrote:

> I think guaranteeing the pause issue is important in our case
> so what do  you see there that might need some changing so it will
> do that?
> 
> 
> 
>