Subject: PLease reply when you are back

From: Geoffrey Fox <[email-masked]>
Date: Fri, 03 Mar 2000 21:37:09 -0500

Thanks

Geoffrey Fox  [email-masked] [email-masked]
Phones Cell 315-254-6387  Syracuse Office 315-443-2163 FSU Office 850-644-4587

---

From: Saleh Elmohamed <[email-masked]>
Date: Wed, 22 Mar 2000 20:38:24 -0500 (EST)

Geoffrey,

We should've created one for you at the beginning of 
the semester. Sorry about that.

http://osprey1.npac.syr.edu:6151/vpl2.01/

Here it is:

userid:  gcf
password:  jamesville

-Saleh