Subject: Re: Net Flows, etc.

From: Jon Kleinberg <[email-masked]>
Date: Thu, 1 Jul 1999 23:02:13 -0400 (EDT)

Dear Saleh,

I think that meeting on Friday the 9th (say, around 2:30 pm)
would be possible for me.

Best,
Jon

---

From: Jon Kleinberg <[email-masked]>
Date: Fri, 9 Jul 1999 11:47:38 -0400 (EDT)

Sure ... we can re-schedule for next week.
I'll check and see what might be a good time.
I hope you feel better soon.

Best,
Jon

---

From: Jon Kleinberg <[email-masked]>
Date: Tue, 13 Jul 1999 22:09:11 -0400 (EDT)

Dear Saleh,

I should be able to talk on Thursday at 4,
if this is possible for you.

Best,
Jon

---

From: Jon Kleinberg <[email-masked]>
Date: Thu, 15 Jul 1999 23:55:45 -0400 (EDT)

Dear Saleh,

Sorry to have to re-schedule one more time,
but it looks now like tomorrow afternoon will
not work out for meeting after all.
The difficulty is that I'm out of town all
next week, which has caused the last few
days to be very busy.

Perhaps the best plan would be for us to get back
in touch by e-mail when I return at the
end of next week.

Best,
Jon