Subject: Re: long distance phone calls

From: [email-masked]
Date: Fri, 26 Feb 1999 14:18:34 -0500 (EST)

WAA;

AT&T chrages about 67 centes per minute.
This is the best that I know of.

Someone told me that you can use the Internet
to call a home phone (I.e. the called person
does not need to have anInternet connection).
Do you kno of any such service?

I just switched to MCI but they charge over $1 per minute.
I think I'll go back to ATT.

---

From: [email-masked]
Date: Fri, 26 Feb 1999 14:44:20 -0500 (EST)

I don't know the name of the plan;
oh, .. this is the weekend rate.
They can find out this plan for you