Subject: Re: Want contacts/info for Java in science apps (Fwd)

From: Rinaldo Di Giorgio <[email-masked]>
Date: Wed, 6 May 1998 11:16:08 -0400 (EDT)

Hello,

	Did anyone ever respond to you about this?

> Rinaldo,
> 
> Hi. 
> Where do we get more info on these two applications you mentioned ?
> Do you have perhaps a link to them that I could take a look at or
> may be a write up or a demo, etc. ?
> 
> 
> Thanks,
> Saleh
> 
> 
> 
> 
> On Thu, 12 Feb 1998, Rinaldo Di Giorgio wrote:
> 
> > Hello,
> > 
> > 	We have two java Applications that demonstrate how to use Java for solving:
> > 	o Financail Calculations
> > 	o DNA Sequencing
> > 
> > What is the next step?
> > 
> > 
> > >----------------Begin Forwarded Message----------------<
> > 
> > Date: Tue, 10 Feb 1998 19:04:59 -0800
> > From: [email-masked]
> > Subject: Want contacts/info for Java in science apps
> > To: [email-masked], [email-masked]
> > 
> > >>>> Some information is proprietary/confidential.<<<<
> > 
> > Customer is building a resource webpage for 
> > "Java in Computational Science and Engineering" -- i.e. using Java
> > to attack scientific and engineering problems, including such doozies
> > as computational fluid dynamics, monte carlo simulations, N-body 
> > simulations, climate modeling, data mining, financial modeling and 
> > molecular physics. 
> > 
> > He is looking for links to papers, conferences and workshops, and
> > especially applications.   If anyone has any pointers, especially to
> > stuff available thru Sun, or people at Sun who are interested in this
> > area please contact *customer*  (not linden):
> >           Saleh Elmohamed <[email-masked]>
> > 
> > This is a potentially high visibility, high leverage site that we
> > should encourage.
> > 
> > ----- Begin Included Message -----
> > 
> > 
> > >From [email-masked]  Tue Feb 10 18:43:16 1998
> > From: Saleh Elmohamed <[email-masked]>
> > To: [email-masked]
> > 
> > Peter,
> > 
> > I hope you don't mind few more questions...
> > 
> > I'm currently putting together with Geoffrey Fox a resource page
> > specifically for Java in Computational Science and Engineering. We
> > would like to include not only links to papers, conferences and workshops
> > but also to real world applications showing the use of Java for
> > scientific and engineering problems. Among the problems our center
> > involved in in collaboration with other CRPC centers is computational
> > fluid dynamic, monte carlo simulations, N-body simulations, climate
> > modeling, data mining, financial modeling and molecular physics. 
> > 
> > I'm sure Sun has a group investigating how Java can be used as
> > a programming platform for some of these or related applications. Since I 
> > have not come across any Sun resource page on this topic I'd
> > really appreciate it if you could point me in the right direction to
> > any links at Sun or people there you know of who might be involved
> > in this area. We'd be interested in contacting them about any info
> > or resources they may have.
> > 
> > There will be an ACM workshop on this topic at the end of this month
> > in Palo Alto.
> > 
> > I really appreciate any pointers, comments or suggestions. Many thanks.
> > 
> > Best wishes,
> > Saleh
> > 
> > 
> > ----- End Included Message -----
> > 
> > ++ + + + + + + + + + + + + + ACES Alias Information +  + + + + + + + + + + + ++
> > ++  This alias tends to generate a tremendous volume of mail.                ++
> > ++  You can subscribe to the digest version of the list, by sending email to ++
> > ++  [email-masked] with the following commands in the message BODY  ++
> > ++	subscribe aces-digest     					     ++ ++      unsubscribe aces 						    
> > ++ ++  Email Archives at http://java-aces.Eng/email-archive/		     ++
> > ++ + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + ++
> > >----------------End Forwarded Message----------------<
> > 
> > Sun Microsystems Computer Company          212-558-9211 Fax:212-558-9449      
> >         One New York Plaza, 32nd Floor New York    [email-masked] 
> > NYC, NY 10004                              800-SKYPAGE PIN = 8915008
> > External http://www.sun.com/ 		Internal http://phantomlord.east
> > PGP KEY:
> > Personal: [email-masked] [email-masked] [email-masked]
> > 
> > 
> > 
> > 
> 

Sun Microsystems, One New York Plaza, 32Fl NYC, NY 10004
Email Beeper:[email-masked] 212-558-9211 Fax:212-558-9449              
MTV29 # x66224 Room 170 Internal http://phantomlord.east/Personal
800-SKYPAGE PIN = 8915008 External http://www.sun.com/
Personal: [email-masked] [email-masked] [email-masked]
PGP KEY:

---

From: Saleh Elmohamed <[email-masked]>
Date: Wed, 6 May 1998 11:29:25 -0400 (EDT)

Hi Rinaldo,

> 	Did anyone ever respond to you about this?

No, no one responded. Still would be interested if you would like
to provide us with some info.