Subject: Travelling Salesman Problem Workshop

From: Chris Potts <[email-masked]>
Date: Wed, 28 Jul 1999 19:11:56 +0100 (BST)

Travelling Salesman Problem Workshop

UNIVERSITY OF SOUTHAMPTON

Wednesday 22nd September 1999

09.30-17.00

Talks:

Seven formulations of the travelling salesman problem 
H.P.Williams (Southampton)

The polyhedral approach to the travelling salesman problem
A Letchford (Lancaster)

Dynasearch algorithms for the travelling salesman problem
C.N. Potts (Southampton)

Guided local search for the travelling salesman problem
C. Voudouris (BT Labs)

Polynomially solvable cases of the travelling salesman problem and heuristic
algorithms
V. Deineko (Warwick)

How to find a travelling salesman tour which is better than many others
G. Gutin (Brunel)

Administrative Details.

· The workshop will be held in lecture theatre 5A, of the Mathematics
Building, University of Southampton. Car parking spaces are available at the
University.
 
· Attendees will have the opportunity to present brief talks at the end of
the day. A poster session will also be held (contact Chris Potts at the
address below if you wish to present a talk or display a poster).
 
· The cost of attending the meeting, and lunch, is £35 (£5 for students).
 
· More information about the workshop is available at:
www.soton.ac.uk/~cormsis/
 
· For further details concerning the workshop please contact:

	Jenny Medley/Margaret Youngs,
	Faculty of Mathematical Studies,
	University of Southampton,
	Highfield,
	Southampton.
	SO17 1BJ

	Tel. 01703 595155

	Fax. 01703 595147

	E-mail  [email-masked] / [email-masked]

Dr. Chris N. Potts                     Tel +44 (01703) 593651
Faculty of Mathematical Studies        Fax +44 (01703) 595147
University of Southampton              Email  [email-masked]
Southampton
SO17 1BJ  
U.K.

---

From: Danny Ayers <[email-masked]>
Date: Mon, 09 Aug 1999 10:37:36 +0100

Hi,
I wonder if anyone knows of any good web sites for this one - I wish to test a
few networks/algorithms on the problem, but would like some material to act as
references or benchmarks.
Thanks,
Danny.

> Wednesday 22nd September 1999

-------------------------------------------------------------------------
This email server is running an evaluation copy of the MailShield anti-
spam software. Please contact your email administrator if you have any
questions about this message. MailShield product info: www.mailshield.com