Subject: Re: your MPI benchmarks

From: Erol Akarsu <[email-masked]>
Date: Fri, 02 Oct 1998 10:50:29 -0500

They were written in f90 not f77. It is the reason why you are getting
these errors.
Compile with f90 compiler.

Erol Akarsu

Saleh Elmohamed wrote:

> salam aliekum brother,
>
> Your MPI benchmarks don't work. Most of them even don't
> compile because of errors in the syntax.
>
> -Saleh

---

From: Erol Akarsu <[email-masked]>
Date: Fri, 02 Oct 1998 10:54:59 -0500

No. You can use MPI also with F90

Erol

Saleh Elmohamed wrote:

> what is MPI f90 compilation? I thought MPI-I only supported
> f77.
>
> On Fri, 2 Oct 1998, Erol Akarsu wrote:
>