Subject: education servers

From: Nancy McCracken <[email-masked]>
Date: Mon, 14 Jun 1999 11:49:14 -0400

Roman and Kathy,

I would like to meet sometime to discuss the best way to deploy two
of the education servers.  They are:

ospey1:6151 - the "VPL" server currently maintained by Saleh
carver:61699 - the "servlet" server currently maintained by Mehmet

As these both will play an ongoing role in our classes, I need to get
them installed properly and on a more permanent basis.

The servlet server is most urgent, and there are probably people in
CPS714 who will want to use it starting as early as next week. (Project
proposals are due June 22.)

The VPL server will be used for CPS615.  I don't think it will be actually
taught until Jan 00, but there will be development work done fall 99.

I don't know if this requires a real person mtg., or if we can do this
by email.  If we do real person, I am pretty much available this week
except on Thursday, I have a visitor starting at 10am and going the
better part of the day.

Thanks,
Nancy

---

From: Roman Markowski <[email-masked]>
Date: Mon, 14 Jun 1999 15:25:59 -0400

Both VPL and Servlet servers must be installed in correct place
and started automatically during startup procedure. They cannot depend
on anything in 'saleh' or 'msen7' (or any other) private accounts.
Please provide information about currect setup (including passwords
which will allow to test server functionality)

Saleh,
 please register the VPL server (which is on osprey1:6151 ?)
 The registration Form is in 
 http://www.npac.syr.edu/restricted/npac/WWW/3wServerRegister.html
 This will allow us to understand the current structure of the server
 and all components required to run it.

Mehmet,
 please verify info about your server running on carver:61699

    MachineName: carver.npac.syr.edu 
    Port: 61699 
    ServerRoot:
/usr/local/archives/public/projects/tutorials/servlets/SERVLETS 
    DocumentRoot:
/usr/local/archives/public/projects/tutorials/servlets/SERVLETS/ 
    TypeVersion: Apache server 
    WhoMaintaines: Mehmet Sen 
    Email: [email-masked] 
    HowToStart: 
        go to :
http://www.npac.syr.edu/projects/tutorials/servlets/SERVLETS/ 
        type: password: server-start-stop 
        click on "Start server" 
    HowToStop: 
        go to URL:
http://www.npac.syr.edu/projects/tutorials/servlets/SERVLETS/ 
        type password: server-start-stop 
        click on "Stop server" 
    HowToTest: http://carver.npac.syr.edu:61699 
    Autostart: No 
    CgiEnabled: No 
    Project: cps616 students servlet server 
    Comments: This server has short life for the spring semester,
However, 
              it may be used for next year 
thanks
roman

-- 
/ Roman Markowski,  IS Manager,       NPAC, Syracuse University \
* 111 College Place,   Syracuse  NY  13244-4100,  office  3-187 *
\ voice:315-443-3921 fax:315-443-1973 e-mail:[email-masked] /

---

From: Roman Markowski <[email-masked]>
Date: Wed, 16 Jun 1999 11:02:17 -0400

Saleh, Mehmet
 I haven't heard from any of you.
 Please provide info about current configuration of 
  VPL and Servlet servers
thanks
roman

---

From: Nancy McCracken <[email-masked]>
Date: Wed, 16 Jun 1999 11:07:33 -0400

>  Please provide info about current configuration of 

Roman,

I should have pointed out that the VPL server was, I think, running
under the account crpc?  This server is currently not running, I saw
some discussion of this between Kathy and Saleh, which is why I 
wanted to get this settled as to how this server can be run.

Thanks,
Nancy

---

From: Kathy Becker <[email-masked]>
Date: Wed, 16 Jun 1999 11:16:02 -0400

The VPL server used to run out of the pcrc_hpf account.
This account was locked on April 19th in response to
the mass closing request.  No one mentioned any need
for it.

The pcrc_hpf account has all kinds of stuff and junk (looks like)
and was sitting in B7A on becrux.  The server was run 
directly from the account.  Other than that, I know
nothing about the server.

My request to Saleh stems from the past years of having
webservers running without an assigned webmaster.  With only
2 people in the systems group (one of which is working on
Oracle full time lately) we can't afford to have this
kind of situation.

The pcrc_hpf directory has been moved to the new fileservers.
It is still intact, but the configuration (at least) needs
to be changed.  Saleh also said that the server should be
upgraded.  I'd rather it didn't run again until after he
did the upgrade.  The last I heard from Saleh was that
he had to turn his attention to other work.

Regards,
Kathy
In message <[email-masked]>Nancy McCracken write
s