Subject: support and services

From: Roman Markowski <[email-masked]>
Date: Wed, 10 Nov 1999 11:52:56 -0500

Ladies and Gentlemen,
 
 As we approach the reorganization of NPAC infrastructure 
 I request the following (with the immovable deadline December 10th):

  1. please "register" all your WEB servers installed
    in NPAC 
  2. please "register" all your LDAP,  calendar, Oracle, kerberos,
    Tango, proxy, certificate, jini, Illustra, mail and other servers 
    and services 
  3. If you registered your servers in the past please do it again
  4. please start cleaning  your home, project and local directories
     by removing junk, trash (or whatever you call it)

 All unregistered services will be treated as nonexistent
 and will irreversibly disappear. These requests were always ignored 
 in the past by many (not all of you, thank you) but this time 
 it is serious. 

 By registration I understand the following:
 1. All web servers must be registered using our Web Server
    Registration Form
   http://www.npac.syr.edu/restricted/npac/WWW/3wServerRegister.html
 2. Description of other servers / services must be emailed
    to "[email-masked]" in the format: 
   A. DESCRIPTION
    one-two sentences explaining what is the purpose of the service 
    title of the related project;
    URL and some specific keywords for this service
   B. CONTACT
    who is responsible for the service
    who else know details
   C. RESOURCES
    what machine(s) are used
    disk space (current and future requirements)
    memory
    number of processes
   D. DEPENDENCIES
    other web servers required to run the service
    other non-web services (oracle, news, etc.)
    special software required ? (version or patch level)
   E. DETAILED PROCEDURE
    how to start the service (what used id?)
    how to stop service
    how to test if it works correctly
    how to maintain (backups?, disk space cleaning?)
   F ADDITIONAL COMMENTS
    How this service is important for NPAC
    Time frame: when it was enabled and how long is expected to run
    What problems you experience with running the service
    Any tricks to keep it alive ?

 All servers and services which should be supported
 for some time, will be transferred to more stable platforms
 and your  participation  in the project will be requested.

Thank you for your cooperation
regards
roman
 
-- 
/ Dr. Roman Markowski, IS Manager,   NPAC,  Syracuse University \
| 111 College Place, Syracuse, NY 13244-4100      office  3-187 |
| voice 315-443-3921 fax 315-443-1973 e-mail [email-masked] |
\ homepage:      http://www.npac.syr.edu/users/roman/index.html /

---

From: Roman Markowski <[email-masked]>
Date: Wed, 17 Nov 1999 09:42:39 -0500

I haven't received even one response ...
Your silence will harm everybody.
regards
roman