Subject: RE: Tabu Search book - new printing (fwd)

From: Gary Folven <[email-masked]>
Date: Tue, 6 Apr 1999 18:12:46 -0400

Dear Saleh:

I assume, if TABU SEARCH is suitable for your classroom needs, you will
require your seminar students to purchase the book? Is this a correct
assumption?

If so, I have no problem sending along an examination copy. 

Gary Folven

-----Original Message-----
From: Glover Fred [mailto:[email-masked]]
Sent: Tuesday, March 16, 1999 4:58 PM
To: Gary Folven
Cc: Saleh Elmohamed
Subject: Re: Tabu Search book - new printing (fwd)

Gary,
     Please see the message below asking about getting a desktop copy of
Tabu Search.  
     What is the Kluwer policy in a case like this? 
Fred

---------- Forwarded message ----------
Date: Tue, 16 Mar 1999 13:45:48 -0500
From: Saleh Elmohamed <[email-masked]>
To: Glover  Fred <[email-masked]>
Subject: Re: Tabu Search book - new printing 

Hi Fred,

I'm currently co-teaching a seminar on combinatorial optimization 
with heavy emphasis on experimental/heuristic techniques such as 
TS for tackling some of the case problems we have, ...e.g resource
allocation, etc.
I'd like to try to see whether the seminar attendees would
be interested in your book. Since I have not come across any
copy of it here at our library, I would like to ask whether 
it is possible to obtain a desktop copy either directly 
through you or the publisher. Our office will only order copies
if people are interested in using them for the seminar.

Many thanks.

best regards,
Saleh

On Wed, 24 Jun 1998, Glover  Fred wrote:

> 
> The "Second Printing" of the book Tabu Search, described below,
> clarifies diagrams and text where appropriate, removes typos, 
> updates the references, and provides an improved Index.
> 
> As noted, it also includes a new Paperback version. 
> 
> (Apologies if you get this message more than once from duplications 
> in distribution list memberships.) 
> 
>      
> =====================================================================
>                   NOW IN ITS SECOND PRINTING!!!
>      
>             (AVAILABLE IN BOTH HARDCOVER AND PAPERBACK)
>      
>      
>                           TABU SEARCH
>      
>                  By Fred Glover and Manuel Laguna
>                   University of Colorado, Boulder
>      
> Hardcover      ISBN 0-7923-9965-X   402 pp.,cloth 
> Paperback:     ISBN 0-7923-8187-4   402 pp, paperbound
>      
> (Price information and order form appear below.)
> 
> This book explores the meta-heuristic approach called tabu search,
> which is dramatically changing our ability to solve a host of problems
> that extend over the realms of resource planning, telecommunications,
> VLSI design, financial analysis, scheduling, space planning, energy
> distribution, molecular engineering, logistics, pattern
> classification, flexible manufacturing, waste management, mineral
> exploration, biomedical analysis, environmental conservation and
> scores of other areas.  
> 
> Tabu search is founded on special strategies for exploiting memory,
> and also has important links to evolutionary  methods through its
> intimate connection with scatter search and path relinking--
> evolutionary procedures that have recently attracted attention for
> their ability to facilitate the solution of complex problems.  The
> adaptive memory designs of tabu search have also provided useful
> alternatives and supplements to the types of memory embodied in neural
> networks, allowing enhancements of neural network processes in
> practical settings.  Hybrid procedures incorporating tabu search are
> similarly being used to provide enhancements of other types of
> processes for learning and problem solving.
> 
> The major ideas of tabu search are presented with examples that show
> their relevance to multiple applications.  Numerous illustrations and
> diagrams are used to clarify principles that deserve emphasis, and
> that have not always been well understood or applied.  The book's goal
> is to provide "hands-on" knowledge and insight alike, rather than to
> focus exclusively either on computational recipes or on abstract
> themes. 
> 
> Tabu Search is designed to be useful and accessible to researchers and
> practitioners in management science, industrial engineering,
> economics, and computer science.  It can be used as a textbook in a
> masters course or in a doctoral seminar.  Because of its emphasis on
> presenting ideas through illustrations and diagrams, and on
> identifying associated practical applications, it can also be used as
> a supplementary text in upper division undergraduate courses.
> 
> The book's goal is to provide a grounding in the essential ideas of
> tabu search that will allow readers to create successful applications
> of their own.  Along with the essential ideas, Tabu Search also
> provides an understanding of advanced issues, enabling researchers to
> go beyond today's developments and create the methods of tomorrow. 
> 
> Contents:  Preface. 1. Tabu Search Background.  2. TS Foundations:
> Short Term Memory.  3. TS Foundations:  Longer Term Memory.  5.  Tabu
> Search Principles.  6. Tabu Search in Integer Programming.  7. Special
> Tabu Search Topics.  8.  Tabu Search Applications.  9. Connections,
> Hybrid Approaches and Learning.  10. Neglected Tabu Search Strategies.
> References.  Index.
> 
> Hardcover: USD $140.00       Paperback: USD $79.95
> 
> Use of the paperbound version for classroom adoptions is encouraged.
>      
> To order, you can use the following form.
>      
>      
>      
> ----------------------------- cut here------------------------------
>      
>      
> Tabu Search
> By Fred Glover and Manuel Laguna
>      
> Hardcover:  ISBN: 0-7923-9965-X
> Paperback:  ISBN: 0-7923-8187-4
>      
> To order, either fill in this form on-line and submit electronically 
> or print it out and mail or FAX it to Kluwer's customer service:
> 
>  Kluwer Academic Publishers
>  Order Department
>  P. O. Box 358
>  Accord Station
>  Hingham, MA 02018-0358
> 
>  Fax: (617) 871-6528
>  Tel: (617) 871-6600
>  Email: [email-masked]
> 
> If you have any questions, feel free to call or mail Kluwer Academic
> Publishers Customer Service.
> 
> Orders accompanied by payment or authorization to charge a credit card
> account will ensure prompt delivery.  There is a $4.00 postage and
> handling charge on all such orders, delivered by surface mail.  Orders
> from outside USA will be sent by airmail, for which the customer will
> be charged extra.
> 
> Invoice Address
> 
> Title:
> First Name:
> Surname:
> Company/Inst:
> Department:
> Address:
> Address:
> City:
> State, Province, or Region:
> Zip/Postal Code:
> Country:
> 
> Telephone:
> Fax:
> E-mail:
> 
> EC VAT Country:
> VAT Number:
> 
> Delivery Address
> (fill in only if different from the above Invoice Address)
> 
> Title:
> First Name:
> Surname:
> Company/Inst:
> Department:
> Address:
> Address:
> City:
> State, Province, or Region:
> Zip/Postal Code:
> Country:
> 
> Telephone:
> Fax:
> E-mail:
> 
> EC VAT Country:
> VAT Number:
> 
> 
> Order Date (mm/dd/yy):
> 
> Select one of the following by marking with an X. 
> Send invoice first _______
> Charge Credit Card ______
> (customers in the Americas: please note that publications will be
> shipped upon receipt of payment).
> 
> Credit Card Company:
> Credit Card Nr. (no spaces):
> Credit Card Expiry Date (mm/dd/yy):
> 
> Type of Shipment:
>      
> Authors:  Fred Glover & Manuel Laguna 
> Title:    Tabu Search
>      
> Number of copies of Hardcover (ISBN: 0-7923-9965-X)
>                                at USD $140.00 each: _______
>      
> Number of copies of Paperback (ISBN: 0-7923-8187-4)
>                                at USD $ 79.95 each: _______
> Shipment reference:
>      
> 
> 
>

---

From: Gary Folven <[email-masked]>
Date: Wed, 7 Apr 1999 09:26:24 -0400

Okay, we will send along a copy. Could you provide us will a mailing
address.

Gary

-----Original Message-----
From: Saleh Elmohamed [mailto:[email-masked]]
Sent: Tuesday, April 06, 1999 7:18 PM
To: Gary Folven
Cc: 'Glover Fred'
Subject: RE: Tabu Search book - new printing (fwd)

Hi Gary,

I already put a request through our library. It probably
will take sometimes to process. 

I guess if you want to go ahead and send a copy it may get 
here faster. Yes, your assumption is correct. If any is
interested, we will purchase few copies.

Include and envelope with a return address so we can
mail it back in case there is no interest. How is that
sounds?

-Saleh

---

From: Gary Folven <[email-masked]>
Date: Thu, 8 Apr 1999 09:58:06 -0400

Thanks Saleh. We will drop a copy in the mail to you.

Gary

-----Original Message-----
From: Saleh Elmohamed [mailto:[email-masked]]
Sent: Thursday, April 08, 1999 12:01 AM
To: Gary Folven
Subject: RE: Tabu Search book - new printing (fwd)

Saleh Elmohamed
NPAC
111 college place
CST Bldg, Rm 3-217
Syracuse, NY 13244-4100
USA