Subject: Info on SoftTech

From: "Kawa, Samer" <[email-masked]>
Date: Sat, 18 Sep 1999 11:51:21 +0300

Please can you provide me with a forwarding address so i can send you
some information
Rgds
Samer Kawa
Finance & Contracts

---

From: "Kawa, Samer" <[email-masked]>
Date: Mon, 20 Sep 1999 19:37:32 +0300

Please find attached a copy of our details as published in the Oil and
Gas Magazine.
Rgds
Samer Kawa

 <<Softtech Profile 2000.doc>> 

> -----Original Message-----
> From:	Saleh Elmohamed [SMTP:[email-masked]]
> Sent:	Saturday, September 18, 1999 5:59 PM
> To:	Kawa, Samer
> Cc:	Allas, Tony
> Subject:	Re: Info on SoftTech
> 
> Hi Samer,
> 
> Here is my mailing address:
> 
> M. A. S. Elmohammed
> P. O. Box 747
> University Station
> Syracuse, NY 13210-0747
> USA
> 
> phone: 315-443-1073
> 
> Thanks,
> Mohamed
> 
> 
> On Sat, 18 Sep 1999, Kawa, Samer wrote:
>