Subject: Enterprise JavaBeans

From: Saleh Elmohamed <[email-masked]>
Date: Fri, 22 Jan 1999 18:48:04 -0500 (EST)

Hi Bill,

Few months ago I came across an article of yours that
appeared in the Java Report on Enterprise JavaBeans 
Technology. I'm currently co-teaching a grad level
course covering a number of leading-edge web based
technologies of current interest for use with 
integrated systems in collaboration, databases, 
and distributed computing.
EJB is one of those technologies of interest; 
that I plan to put together a set of lecture notes for.
Part of those notes will be links to tutorials, etc.
on the subject.
I'd really appreciate it if you could point me out to
any current introductory or advanced materials that
you may have presented on EJB such as talks, papers
or reports.

Many thanks.

best regards,
Saleh

---

From: Bill Roth <[email-masked]>
Date: Sun, 24 Jan 1999 14:28:32 -0800

I've attached a set of slides(powerpoint) I use for an introductory talk. You
can use them provided the copyright notice is intact. There was a good article
in the Java Developers Journal from someone at IBM a few months ago, and the
IBM Systems Journal has some interesting wrods on this as well. You should
also check the whitepaper on our web site: java.sun.com/ejb

If you do use this material, I would be interested in seeing the notes at some
point.

BR

-- 
==============================================================
Bill Roth, Java SoftWare, Sun, 408-863-3550, or x53550
SWAN: http://javaweb.eng/~wroth/ FAX: 408-863-3164 or x53164