Subject: Re: Referral Form

From: "M Sen" <[email-masked]>
Date: Sun, 13 Feb 2000 19:39:11 -0500

it was a flight option costing $1099
from syracuse to cairo and back.
If you can not find a good deal, this may be good assuming it will cost
about $200 to go and come back  to JFK from here. Egyp will be $900 in that
case.

----- Original Message -----
From: Saleh Elmohamed <[email-masked]>
To: Mehmet Sen <[email-masked]>
Sent: Sunday, February 13, 2000 07:31 PM
Subject: Re: Referral Form

> Thanks brother,
>
> the message is in html and
> I'm reading it using pine.
>
> -Saleh
>
>
>
>

---

From: "M Sen" <[email-masked]>
Date: Mon, 14 Feb 2000 14:41:07 -0500

sa brother
try to call this number, I believe that they may have seat
Toll-Free: 888-484-3874