Subject: Re: planned visit to Toronto

From: "Michael W. Carter" <[email-masked]>
Date: Thu, 29 Jul 1999 18:04:01 -0400

Hi Saleh:

	I think I answered this, but cannot remember ... I was away in Australia
for the past month ... so I missed you!  I am back in Toronto now, but
probably too late.

	Sorry!

	Mike

At 03:09 PM 6/23/99 -0400, you wrote:
>Hi Mike,
>
>I'm planning to come to Toronto for couple of
>days sometimes next month, and would like to 
>stop by to talk with you about scheduling,
>timetabling, etc.
>
>Let me know whether your schedule would permit
>that or mostly away. Not sure about the exact day
>but would be in the second or third week.
>
>Many thanks,
>Saleh
>
>
>
>
>
-------------------------------------------------------------------------
  Michael Carter             	        E-mail: [email-masked]
  Mechanical and Industrial Engineering       
  5 King's College Road           
  University of Toronto           	Phone:   (416) 978-8661
  Toronto, Ontario         	     	FAX:     (416) 978-3453
  CANADA   M5S 3G8

---

From: "Michael W. Carter" <[email-masked]>
Date: Mon, 09 Aug 1999 18:12:54 -0400

Hi Saleh:

	I should be ... msotly ... around.  At the moment, I have a few days that
have been blocked up ... but things are pretty open.  Let me know what your
plans are.

	Cheers,

	Mike

At 06:02 PM 8/9/99 -0400, you wrote:
>Hi Mike,
>
>How is your schedule looks like in September? Are you going
>to be mostly in town? I could come over during the first
>or second week...
>
>best regards,
>Saleh
>
>
>
>On Thu, 29 Jul 1999, Michael W. Carter wrote:
>
>> Hi Saleh:
>>