Subject: RE: subscription to Nursing Times

From: Melanie Dawson <[email-masked]>
Date: Fri, 24 Sep 1999 09:24:13 +0000

Hi Saleh

For subscriptions of Nursing Times you need to contact these people:

Subscriptions/Back issues Operations
EMAP Readerlink
Audit House
260 Field End Road
Ruislip
Middlesex
HA4 9LT
Telephone: 0181 956 3522.

I hope that this is adequate information and all the best to your daughter.

Shirley
NT/GPN Administrator.

-----Original Message-----
From: Saleh Elmohamed [mailto:[email-masked]]
Sent: 23 September 1999 19:08
To: [email-masked]
Subject: subscription to Nursing Times

Dear Sir/Madam,

Greetings!
My niece, a student of Nursing, would like to subscribe
to your magazine, Nurising Times. She currently resides
in Saudi Arabia and would like to get the publication
directly mailed to her. 
How do I go about subscribing to this publication for her?

Many thanks.

-M. A. Saleh

NY, USA

---

From: Melanie Dawson <[email-masked]>
Date: Mon, 27 Sep 1999 08:58:58 +0000

Sorry Saleh, No e-mail address.

Good luck

-----Original Message-----
From: Saleh Elmohamed [mailto:[email-masked]]
Sent: 24 September 1999 17:10
To: Melanie Dawson
Subject: RE: subscription to Nursing Times

Hi Shirley,

Do you by any chance have an email for that dept?
It would be much easier to do that way.

best,
Saleh