Subject: I am not certain what one does these days

From: Geoffrey Fox <[email-masked]>
Date: Mon, 17 Jan 2000 19:30:22 -0500

Where is class page. www.npac.syr.edu/projects/cps615spring00 or on new-npac.org?
I would like some sort of page before class time wednesday
Do we use database?
Last time 615 taught we did not use class-server
We used VPL
Also we had cps615fall98ad majordomo group for powers that be
Has this practice been stopped?

Geoffrey Fox  [email-masked],   http://www.npac.syr.edu 
Director of NPAC and Professor of Physics and Computer Science
Phones Cell 3152546387  Office 3154432163 Npac 3154431723 Fax 3154434741

------- Forwarded Message

Date:    Fri, 14 Jan 2000 14:16:27 -0500
From:    Kathy Becker <[email-masked]>
To:      [email-masked], Nancy McCracken <[email-masked]>
Subject: Re: [Fwd: Form Information]

I have created the htdocs directory on carver and 
the cps615spring00 mailing list on majordomo.  The
passwd for the majordomo list is 'a.pwd.for.gcf'.

=============================
> 
> Class: CPS615
> Semester: spring00
> StaringDate: 01/18/00
> TeacherName: Geoffrey Fox
> TeachingAssistants: Qiang Zong
> NoStudents : 40
> WebDirectory: cps615spring00
> WebGroupAndOwner: cpsedu, gcf
> MajordomoName: cps616spring00
> MajordomoOwner: gcf
> MajordomoOther:
> Students: Will come later.
> Carver3768: on
> WebDevelopDocs: yes
> WebCgiDocs: no
> Program: Class Account Request
> WebSpace:
> NcubeDomain: No
> PCSoftware:
> ClosingDate: 6/1/00
> DialupAccess: No
> PrinterAccess: No
> UnixSoftware:
> ClassRoom: 3-216CST
> Comments:

------- End of Forwarded Message

---

From: Roman Markowski <[email-masked]>
Date: Mon, 17 Jan 2000 20:17:44 -0500

The class page can be put in
 http://www.npac.syr.edu/projects/cps615spring00/
merkury:/usr/local/archives/public/html/projects% ls -l  
drwxr-xr-x  2 gcf  cpsedu    512 Jan 17 20:14 cps615spring00/ 
roman  

-- 
/ Dr. Roman Markowski, IS Manager,   NPAC,  Syracuse University \
| 111 College Place, Syracuse, NY 13244-4100      office  3-187 |
| voice 315-443-3921 fax 315-443-1973 e-mail [email-masked] |
\ homepage:      http://www.npac.syr.edu/users/roman/index.html /

---

From: Kathy Becker <[email-masked]>
Date: Wed, 19 Jan 2000 08:05:35 -0500

Geoffrey,

Majordomo class lists all have aliases that are
updated every semester. As for CPS615, the
following aliases exist:

cps615: cps615spring00
cps615ad: gcf, zhengq
cps615adm: cps615ad

Regards,
Kathy