Subject: Re: Please comment and correct

From: Saleh Elmohamed <[email-masked]>
Date: Tue, 18 May 1999 18:48:02 -0400

Geoffrey,

The first questions of the two tracks look the same.

comments: In track I, since question 1 will involve
a good search algorithm, and the traditional models
of question 3 are quite fundamental, It is
probably a good idea to make it a requirement to answer
1 and 3, and make it an optional to answer any of the
others.

On Tue, 18 May 1999, Geoffrey Fox wrote:

> http://www.npac.syr.edu/users/gcf/cpsqualifyingexams99/
> 
> Geoffrey Fox  [email-masked],   http://www.npac.syr.edu 
> Director of NPAC and Professor of Physics and Computer Science
> Phone 3154432163 (Npac central 3154431723) Fax 3154434741
>

---

From: Geoffrey Fox <[email-masked]>
Date: Tue, 18 May 1999 19:31:59 -0400

By definition first questions in each set are same
This meant to be cross disciplinary

Are there any other references eg CDROM for each question

 Reply by Geoffrey Fox [email-masked], http://www.npac.syr.edu,
          Phone 3154432163(3154431723 npac central) Fax:3154434741

---

From: Saleh Elmohamed <[email-masked]>
Date: Wed, 19 May 1999 11:13:20 -0400

Geoffrey,

Track I: 

-- Answers to question 3 is in the following notes:

http://www.npac.syr.edu/users/saleh/homepage/PDC/notes-on-PDC/notes-on-PDC.html
http://HTTP.CS.Berkeley.EDU/~culler/machines/smp.html

-- Answers to question 2 is in Jim Demmel's lectures:

http://www.cs.berkeley.edu/~demmel/cs267/lecture26/lecture26.html
http://www.cs.berkeley.edu/~demmel/cs267/lecture27/lecture27.html

-- For question 6, one can get some answers from:

http://HTTP.CS.Berkeley.EDU/~demmel/cs267/lecture16/lecture16.html
http://HTTP.CS.Berkeley.EDU/~demmel/cs267/lecture17/lecture17.html

I'll see if I can find good references to other questions.