Subject: Did you have project ideas?

From: Geoffrey Fox <[email-masked]>
Date: Mon, 27 Mar 2000 15:49:41 -0500

Thanks

Geoffrey Fox  [email-masked] [email-masked]
Phones Cell 315-254-6387  Syracuse Office 315-443-2163 FSU Office 850-644-4587

---

From: Geoffrey Fox <[email-masked]>
Date: Wed, 29 Mar 2000 15:19:55 -0500

Please put on website and get David to announce in class
Thanks