Subject: JSDT presentation slides

From: Lukasz Beca <[email-masked]>
Date: Tue, 11 Jan 2000 15:24:58 -0500

Please take a look at my presentation about JSDT:

http://www.npac.syr.edu/users/beca/presentations/presentations.html

title:"Java Shared Data Toolkit: Overview"

It contains also comparison of features in JSDT and Tango. Please let me
know if you have any questions of comments.

Lukasz Beca

---

From: Lukasz Beca <[email-masked]>
Date: Thu, 13 Jan 2000 09:35:08 -0500

Sure, we can talk today. How about 2pm? I will be in my office.

Lukasz Beca

On Wed, 12 Jan 2000, Saleh Elmohamed wrote:

> Lukasz,
> 
> Hi. I know you're quite busy nowadays but do you think I could
> stop by, let say, sometimes tomorrow for few minutes to ask
> a little more on tango?
> I promise not take a lot of your time, maybe 15-20 minutes or so.
> I'd like to know a little more on the architecture of the system
> before I put together any related talk.
> 
> If you going to be busy tomorrow, how is Friday look like?
> 
> Thanks.
> 
> -Saleh
> 
> 
> On Tue, 11 Jan 2000, Lukasz Beca wrote:
> 
> >