Subject: Please collect laptop from my room

From: Geoffrey Fox <[email-masked]>
Date: Thu, 20 Jan 2000 19:58:52 -0500

If not there -- ask Neil for Maryland

Geoffrey Fox  [email-masked],   http://www.npac.syr.edu 
Director of NPAC and Professor of Physics and Computer Science
Phones Cell 3152546387  Office 3154432163 Npac 3154431723 Fax 3154434741

---

From: Geoffrey Fox <[email-masked]>
Date: Thu, 20 Jan 2000 20:08:29 -0500

did you get foxport1
Maryland is another machine Neil was working on

 Reply by Geoffrey Fox [email-masked], http://www.npac.syr.edu,
 Phones Cell 3152546387  Office 3154432163 Npac 3154431723 Fax 3154434741