Subject: Re: New JBE (fwd)

From: Mark Natoli <[email-masked]>
Date: Mon, 9 Aug 1999 10:36:58 -0400 (EDT)

On Mon, 9 Aug 1999, Saleh Elmohamed wrote:

> Mark,
> 
> Thanks for the info about osprey5. I received the following
> from Sun in Friday. Will you be able to install these if
> I ftp them? I appreciate taking the time to do this.

  Yes, I'll install them if you ftp them.  Put them in /var/tmp on
osprey5 because /tmp gets cleared out with a reboot.

-Mark

---

From: Mark Natoli <[email-masked]>
Date: Mon, 9 Aug 1999 11:50:58 -0400 (EDT)

On Mon, 9 Aug 1999, Saleh Elmohamed wrote:

> Mark,
> 
> Done. I ftp'ed them and they are now in /var/tmp.

I'm confused on the difference between the two packages you ftp'ed:

 3746406 Aug  9 11:10 2-Solaris_JDK_1.2.1_Xoptimize_beta_debug_sparc.bin

19816164 Aug  9 11:12 2-Solaris_JDK_1.2.1_Xoptimize_beta_sparc.bin

  Do you need the debug package installed?  Is this put in after the other
one?

-Mark

---

From: Mark Natoli <[email-masked]>
Date: Mon, 9 Aug 1999 16:11:27 -0400 (EDT)

Hi,

  I installed the latest JBE on osprey5.  Not very nice of them to upgrade
the software and not change revision level.

-Mark