Subject: jdk and netscape

From: Mark Natoli <[email-masked]>
Date: Wed, 22 Sep 1999 16:27:38 -0400 (EDT)

Hi,

  I installed netscape 4.61 and the jdk you wanted on osprey5.  I made
links to /usr/local/bin to everything in the binary directory of the jdk
1.2.2 installation.
  This will cause you some problems with JDK_1.2.1_Xoptimize_beta if you
are not careful with your path.
  Use 'which javac' or whatever to make sure you are using the version you
want.

-Mark

---

From: Mark Natoli <[email-masked]>
Date: Wed, 22 Sep 1999 16:45:54 -0400 (EDT)

On Wed, 22 Sep 1999, Saleh Elmohamed wrote:

> Hi Mark,
> 
> Thanks for installing it. This probably will cause some problems
> since can't use JDK_1.2.1_Xoptimize_beta utilities... Well, it won't
> but let see that will be a problem. For the time being I'll keep 
> my path as it is and see what happen. If it bombs out then will revert
> to /usr/local/bin.

  I can remove the links in /usr/local/bin.  But you will still need to be
aware of your path.  And you will have to set it according to which one
you want to use.

-Mark

---

From: Mark Natoli <[email-masked]>
Date: Thu, 23 Sep 1999 11:54:02 -0400 (EDT)

On Thu, 23 Sep 1999, Saleh Elmohamed wrote:

> Mark,
> 
> I noticed that the plugin for 1.2 was not installed. Actually
> netscape 4.61 needs that plugin to work with Java JDK1.2. 
> Let me know if you'd be able to install it.

  I will need more directions for this one.

-Mark

---

From: Mark Natoli <[email-masked]>
Date: Thu, 23 Sep 1999 14:30:51 -0400 (EDT)

On Thu, 23 Sep 1999, Saleh Elmohamed wrote:

> Mark,
> 
> The plug-in needed is at:
> 
> http://java.sun.com/products/plugin/index.html
> 
> It is plugin 1.2 for Solaris.

Hi,

  I will work on this later.  I am out of the office until Wed. am.  I
will see if I can find some time to do this over this long weekend for me.
Unless it can wait?

-Mark

---

From: Mark Natoli <[email-masked]>
Date: Tue, 28 Sep 1999 16:28:47 -0400 (EDT)

On Thu, 23 Sep 1999, Saleh Elmohamed wrote:

> Mark,
> 
> If you have time to do it over the weekend that will be great
> otherwise, it can wait till you get back.

Hi,

  I installed this in /usr/local/software/plugin/NSCPcom

-Mark