Subject: Re: Referral Form

From: "M Sen" <[email-masked]>
Date: Mon, 14 Feb 2000 16:37:21 -0500

Try their local number, on their web sites it seems that there are seats;
Toll-Free: 888-484-3874 
                        Local: 303-790-9360 ext. 1 
                        Emergency Hotline: 1-888-919-1123 
                        Int'l Emergency Hotline 1-303-876-4197
----- Original Message ----- 
From: Saleh Elmohamed <[email-masked]>
To: M Sen <[email-masked]>
Sent: Monday, February 14, 2000 04:26 PM
Subject: Re: Referral Form

> AS brother,
> 
> I tried this number but no one answer it. I wanted
> to speak to a travel agent but no answer.
> 
> 
> 
> 
> 
> On Mon, 14 Feb 2000, M Sen wrote:
> 
> > sa brother
> > try to call this number, I believe that they may have seat
> > Toll-Free: 888-484-3874 
> > ----- Original Message ----- 
> > From: Saleh Elmohamed <[email-masked]>
> > To: Mehmet Sen <[email-masked]>
> > Sent: Sunday, February 13, 2000 07:31 PM
> > Subject: Re: Referral Form
> > 
> > 
> > > Thanks brother,
> > > 
> > > the message is in html and 
> > > I'm reading it using pine.
> > > 
> > > -Saleh
> > > 
> > > 
> > > 
> > > 
> > 
> > 
> 
>

---

From: Mehmet Sen <[email-masked]>
Date: Mon, 14 Feb 2000 17:32:03 -0500

At 888 number, wait a little bit longer, after select travel agent option,
they do not have music for waiting, it is just dialing. Just wait. They are
open until 10pm. Like I said before I found one flight on 16 Wednesday, from
SYR-->JFK-->CAI and CAI-->JFK--SYR (returning on March 12) and the cost is
$1099. There may be other possible dates.

Saleh Elmohamed wrote:

> There seems to be no one answering that number. I have tried both
> the 888 and 303 numbers with similar result.
>