Subject: Re: Appointment with Dr. Sibert.

From: Sang Lim <[email-masked]>
Date: Mon, 27 Sep 1999 11:13:35 -0400 (EDT)

I don't think he is checking his e-mail often.
You should go and tall him, I think.

sang.

On Mon, 27 Sep 1999, Saleh Elmohamed wrote:

> I emailed him but he didn't reply yet. Once I hear
> from him I'll let you know.
> 
> 
> On Mon, 27 Sep 1999, Sang Lim wrote:
> 
> > Do you make appointment with Dr. Sibert?
> > If so, can you send time and place?
> > 
> > Sang.
> > 
> > 
> 
>

---

From: Saleh Elmohamed <[email-masked]>
Date: Tue, 28 Sep 1999 14:22:32 -0400

Bryan and Sang, 

We will meet Ernie tomorrow at 1:30.

-Saleh