Subject: Re: osprey5

From: Roman Markowski <[email-masked]>
Date: Wed, 22 Dec 1999 15:57:32 -0500

Fixed
roman

Saleh Elmohamed wrote:
> 
> Hi Kathy, Roman:
> 
> It looks like osprey5 is down; is there any chance it will be
> back up sometimes this afteroon?
> 
> Many thanks.
> 
> -Saleh

-- 
/ Dr. Roman Markowski, IS Manager,   NPAC,  Syracuse University \
| 111 College Place, Syracuse, NY 13244-4100      office  3-187 |
| voice 315-443-3921 fax 315-443-1973 e-mail [email-masked] |
\ homepage:      http://www.npac.syr.edu/users/roman/index.html /

---

From: Kathy Becker <[email-masked]>
Date: Mon, 27 Dec 1999 11:32:00 -0500

Saleh,

osprey5 seems fine and has been up for 26 days.

Regards,
Kathy

In message <[email-masked]>Saleh E
lmohamed writes