Subject: re: Sun people visit to SU

From: Doug Lea <[email-masked]>
Date: Sat, 6 Feb 1999 07:18:24 -0500 (EST)

Sorry for the very late notice on this. Until last night, I thought 
this visit was going to be postponed again.

But they WILL be at CASE center monday. Can your group still
meet around 11am?

-- 
Doug Lea, Computer Science Department, SUNY Oswego, Oswego, NY 13126 USA
[email-masked] 315-341-2688 FAX:315-341-5424 http://gee.cs.oswego.edu/

---

From: Doug Lea <[email-masked]>
Date: Tue, 9 Feb 1999 12:28:05 -0500 (EST)

Hi; sorry we missed you late afternoon yesterday. We did stop back,
but couldn't find you.

Ross is on his way to Sun East now.

Thanks for asking others to comment on the cpj par chapter!!

-Doug