Subject: Re: account unlocking: pcrc_hpf

From: Kathy Becker <[email-masked]>
Date: Mon, 17 May 1999 06:48:09 -0400

Saleh,

I will open the account now but will close it again on
August 1st.  You will need to move the VPL server
from this account.  I can create an account specifically
for the VPL server.

Regards,
Kathy

In message <[email-masked]>Saleh El
mohamed writes
>Hi everyone,
>
>I already talked with Roman about this ... If possible I'd like
>you to unlock pcrc_hpf account. As far as I know, I'm the
>only person who have access to this account.
>
>The reason for openning it is that the server for VPL
>that we have used last fall for the Jackson class runs from
>that account. Recently, a number of students have told me
>that they would like to do parallel programming on the cluster
>using VPL. Therefore, I need to start the server for that.
>
>Many thanks,
>Saleh
>
>
>
>

---

From: Kathy Becker <[email-masked]>
Date: Tue, 08 Jun 1999 07:47:14 -0400

Saleh,

I looked at this more closely.  Before the account can be
opened for public use, you will need to move the VPL server.
Any and all pieces of pcrc_hpf will need to be examined 
and migrated before the account can be reopened.  Since this
seems to be under your ownership, I'll be waiting until I hear
back from you.  Also, who will be managing this after
you leave?

Regards,
Kathy

In message <[email-masked]>Saleh E
lmohamed writes
>Kathy,
>
>I'm still unable to access this account. I'm quite sure I have
>the correct password.
>
>-Saleh
>
>
>
>On Mon, 17 May 1999, Kathy Becker wrote:
>
>> Saleh,
>>

---

From: Kathy Becker <[email-masked]>
Date: Tue, 08 Jun 1999 12:17:53 -0400

Saleh,

I mentioned August the first time I wrote.  Then, as I
said, I took a closer look at things.  Things have changed.
It can't live on becrux any longer.   I can move everything
to, say, carver if this is related to a a particular
course.  However, you will need to do reconfiguration
work on the server prior to running it again.  At the
very least, it looks to BXX in its config file.

If this server will be needed for classes, details need to
be sent to 'systems' just like any other server that is
used for teaching.  Also, there must be a support person
whose duty it is to make sure the server runs and runs correctly
and can be contacted in case of problems.

Regards,
Kathy

In message <[email-masked]>Saleh E
lmohamed writes
>Kathy,
>
>I don't have space in my area to move all that to. I 
>thought you can open till August. After that I'll 
>ask someone else to take over. I don't know at this
>point but probably Ozgur Balsoy is likely the one
>to take care of it. If not then probably Mehmet Sen.
>
>-Saleh
>
>
>On Tue, 8 Jun 1999, Kathy Becker wrote:
>
>> Saleh,
>> 
>> >> In message <[email-masked]>Sa
>leh
>> > El
>> >> mohamed writes
>> >> >Hi everyone,
>> >> >