Subject: Re: Request for a review copy

From: Pamela Olheiser <[email-masked]>
Date: Wed, 08 Jul 1998 15:19:01 -0700

Hi,

Thank you for your interest in this book. When does your Fall course start?

I am sending you a copy of the manuscript since the book is not due out
until August 15.  

Please do not duplicate the material. It is for your examination only.  I
will be sending you a copy of the final published book on August 15.

It is important for me to know if you decide to adopt the book and when
your course begins so that I can arrange to have the books sent priority to
your campus bookstore if that is needed.

Best Regards,
Pamela

At 03:19 PM 6/3/98 -0700, you wrote:
>>Date: Wed, 3 Jun 1998 17:59:43 -0400 (EDT)
>>From: Saleh Elmohamed <[email-masked]>
>>To: [email-masked]
>>cc: Saleh Elmohamed <[email-masked]>
>>Subject: Request for a review copy
>>
>>Hi,
>>
>>Would like to receive a copy of Dave Culler, et al. book
>>"Parallel Computer Architecture: A Hardware/Software Approach",
>>
>>ISBN: 1-55860-343-3
>>
>>We will be teaching a class in the fall covering advanced materials in 
>>parallel processing. There will be more emphasis on the software side 
>>which we think still not quite adequate ...
>>
>>Here is my address, phone and email:
>>
>>Saleh Elmohamed
>>Northeast Parallel Architectures Center
>>111 college place
>>CST Bldg, Rm 3-217
>>Syracuse, NY 13244-4100
>>
>>(315) 443-1073  (office)
>>(315) 443-1973  (fax)
>>
>>[email-masked]
>>
>>
>>Many thanx.
>>
>>
>>
>>
>>
>>
>
>

Pamela Jane Olheiser
Academic Sales Representative
Morgan Kaufmann Publishers
Phone: 1-800-745-7323 ext. 239
Fax: 415-982-2665
Email: [email-masked]
http://www.mkp.com

***Please help protect the integrity of our password protected sites.  We
request that everyone respect the need to restrict access to this material.
Please take adequate precautions to prevent access to solutions by students
not in your own course if you do choose to post them on the Web. Thank
you.***

---

From: Saleh Elmohamed <[email-masked]>
Date: Wed, 8 Jul 1998 18:41:27 -0400 (EDT)

Hi Pamela,

You did send me a copy sometimes last month. The date printed
on it is "Tuesday, May 26, 1998, 9:45 AM". I noticed that
the print quality of some pages was not clear or readable. Also, 
there were a couple of things missing; table of contents and the 
index list.

If you have a more recent manuscript, yes, would like to receive a 
copy.

Our class won't start till August 31st and probably no decision will
be made about the textbook till just few days before the starting date.
For the first week or two will be covering general background materials
on the subject.

Many thanks.

Best regards,
Saleh