Subject: request for a visit to you

From: Kazuya Kaneko <[email-masked]>
Date: Thu, 30 Sep 1999 21:40:24 +0900

Dear Dr. Saleh Elmohamed,

This is the first time for me to send you e-mail.

My name is Kazuya Kaneko.
I'm employed to NEC Corporation in Japan.　
I am researching about the solving methods of scheduling problems
such as course timetabling problems, production plan problems for
the factory, and so on. 

By the way, I'm going to attend a conference: "Fifth International
Conference on Principles and Practice of Constraint Programming"
at Washington D.C. on October 12-16.
Would it be possible to arrange a meeting with you on Friday 15th?
I would like to visit and discuss on the technological issues.

With best regards,

-Kazuya Kaneko

Kazuya Kaneko ([email-masked])
System Solution Technology Group, C&C Media Research Laboratories, NEC
4-1-1 Miyazaki, Miyamae-ku, Kawasaki 216-8555 Japan
phone: +81(Japan)-44-856-8173, facsimile: +81(Japan)-44-856-2239

---

From: Kazuya Kaneko <[email-masked]>
Date: Fri, 01 Oct 1999 20:46:10 +0900

Thank you for your e-mail and effort.
But my trip to North America will be from October 10th to
October 16th.  So, only October 11th and 15th  could be
available for me (otherwise October 14th).
I am looking forward to the chance in future.

Thank you for everything.

With best regards,

-Kazuya Kaneko

> Dear Dr. Kaneko,
> 
> Thanks for your kind mail and interest in meeting. I'd
> be happy to but looks like that week I'll be quite tied up
> with work and various meetings. Also scheduled to be out of 
> town the week after that. 
> Best if we can meet between the 25th and the 29th.
> If not, drop me an email in few days to see if I can adjust my 
> schedule to add another meeting in the 15th.
> 
> All the best,
> Saleh