Subject: Re: Account Verification Code

From: "L-Soft list server at ACM (1.8d)" <[email-masked]>
Date: Wed, 22 Dec 1999 00:46:31 -0500

Your message, "Account Verification Code",  sent to the ACM Webmaster was
received on 22 Dec 1999 at 00:46:30. It will be read as soon as possible.
If necessary, another reply will be  sent to you addressing any questions
or requests included in  your message. Due to the volume  of mail sent to
[email-masked], it might be a few days before you receive a reply.

We appreciate  your interest in  ACM. Let us know  if you have  any other
questions or comments.

Sincerely,
   Michael Clore
   ACM Network Information Manager
   http://www.acm.org/

---

From: Oleg Mitnitsky <[email-masked]>
Date: Wed, 22 Dec 1999 14:31:22 -0500

Saleh,

Your verification code is KYMTM

Oleg Mitnitsky
ACM Member Services

> -----Original Message-----
> From:	Saleh Elmohamed [SMTP:[email-masked]]
> Sent:	Wednesday, December 22, 1999 12:42 AM
> To:	[email-masked]
> Subject:	Account Verification Code
> 
> Hi,
> 
> I'm student member of ACM. I forgot my password so gone
> through the process of creating new one under the same
> username. Step 2 of the process suppose to give me
> a verfication code to use in step 3, but have not received
> that code. I did enter the correct email address in step 1.
> Anyway, I appreciate your help in this regard.
> 
> member number: UJ79698
> expiration date: 10/2000
> real email: [email-masked]
> acm email:  [email-masked]
> 
> Thanks,
> Saleh
>