Subject: Re: JBE download (fwd)

From: Mark Natoli <[email-masked]>
Date: Wed, 4 Aug 1999 09:36:44 -0400 (EDT)

Hi,

  I installed JBE and required patches on osprey5.  It is located in 
/usr/local/software/Solaris_JDK_1.2.1_Xoptimize_beta

   The easiest way to run JDK 1.2 is to update the PATH environment
   variable in your shell by placing the path to the java executables at
   the front, before /usr/bin.  For example:

setenv PATH "/usr/local/software/Solaris_JDK_1.2.1_Xoptimize_beta/bin:$PATH"

-Mark

---

From: Mark Natoli <[email-masked]>
Date: Mon, 9 Aug 1999 09:00:57 -0400 (EDT)

On Wed, 4 Aug 1999, Saleh Elmohamed wrote:

> There are a couple of questions in that report:
> 
> 1. Please describe the systems on
>    which you have installed this
>    Beta software. For each system,
>    include: System type, Primary
>    function of system, and Solaris
>    version information. 

System Configuration:  
  Sun Microsystems  sun4u 
  Sun Ultra 2 
  UPA/SBus (2 X UltraSPARC 200MHz)
System clock frequency: 100 MHz
Memory size: 256 Megabytes

Function: Solaris 7 Test Machine

Operating system: Solaris 7

> 2. Please describe any problems
>    you encountered during the
>    installation of this software. 

  No problems really.  However, there was one tar that dumped everything
into the current directory rather than extract into a new directory one
level down.

-Mark