Subject: Re: NHSE systems

From: Kathy Becker <[email-masked]>
Date: Tue, 30 Jun 1998 06:55:07 -0400

Saleh,

>> Your system cairo now has write access and you are now a member of the
   ^^^^^^^^^^^^^^^^^
>> gw_nhse group so that you can write to these files.

Please test it from cairo which currently is the _only_
system set up for write access.   If your test is successful,
I will open access from merkury, brickyard.

Regards,
Kathy

In message <[email-masked]>Saleh E
lmohamed writes
>
>Kathy,
>
>I'm sorry but still won't allow me to write/modify and then save on those 
>files. I checked the group
>
>saleh:merkury[148] ypmatch gw_nhse group
>gw_nhse:*:20594:kbecker,saleh
>
>Thanks,
>Saleh
>
>
>On Sat, 27 Jun 1998, Saleh Elmohamed wrote:
>
>> 
>> ---------- Forwarded message ----------
>> Date: Wed, 17 Jun 1998 10:44:11 -0400
>> From: Kathy Becker <[email-masked]>
>> To: Saleh Elmohamed <[email-masked]>
>> Cc: Mark Natoli <[email-masked]>, [email-masked],
>>     [email-masked]
>> Subject: Re: NHSE systems 
>> 
>> Saleh,
>> 
>> You should now be able to cd to /project/nhse_update
>> and see the files you need to update.  If you need to get to
>> the cataog directory there, you need to cd to /project/nhse_catalog.
>> 
>> Your system cairo now has write access and you are now a member of the
>> gw_nhse group so that you can write to these files.
>> 
>> It sounds like this is a temporary project.  How long do you think
>> it may last?  I just don't want to leave the write access open 
>> forever.  A time estimate would be information enough.
>> 
>> Let me know if you have any problems.
>> 
>> Regards,
>> Kathy
>> 
>> In message <[email-masked]>Sale
>h E
>> lmohamed writes
>> >
>> >
>> >On Tue, 16 Jun 1998, Mark Natoli wrote:
>> >
>> >> On Tue, 16 Jun 1998, Saleh Elmohamed wrote:
>> >> 
>> >> > Hi Kathy, Mark and Roman:
>> >> > 
>> >> > Geoffrey would like me to update the NHSE materials, specifically
>> >> > those things currently residing at http://nhse.npac.syr.edu
>> >> 
>> >> 
>> >>   These files look like they are stored in /servers/http/htdoc-nhse
>> >> You could copy them to your account and update them there and then
>> >> transfer them back.
>> >
>> >I just checked and don't seem to have access to this directory.
>> >In which system I need to login to check them?
>> >
>> 
>>

---

From: Kathy Becker <[email-masked]>
Date: Tue, 30 Jun 1998 14:17:55 -0400

Saleh,

Perhaps you can try to create a file as I just did in /project/nhse_update
as you (saleh) on cairo.  

# cd /project/nhse_update
#vi k

The file 'k' was just created on /project/nhse_update.  I did this on cairo
from your account.  if you cannot do this, please let me know.  Also,
let me know exactly what your tests are, what the error messages
are.  

Reagrds,
Kathy

In message <[email-masked]>Saleh E
lmohamed writes
>Kathy,
>
>Sorry to say the tests I just did were un-successful. Still
>the read-only lock was on.
>
>
>
>
>On Tue, 30 Jun 1998, Kathy Becker wrote:
>
>> Saleh,
>>