Subject: PATAT volume

From: Edmund Burke <[email-masked]>
Date: Wed, 10 Jun 98 9:07:23 BST

Saleh,
The PATAT volume is just about ready to go off for printing (at last).
It should be sent off this week. I have a note from you to use the
electronic copy that you sent rather than the hard copy. However,
I have had a slight problem here and have lost some files (including
the electronic version of your paper). Could you e-mail it to me again
please? Sorry for the hassle.
All the best,
Edmund.

---

From: Edmund Burke <[email-masked]>
Date: Thu, 11 Jun 98 15:47:57 BST

Saleh,
The paper arrived safely. Thanks.
All the best,
Edmund.