Subject: REMINDER:support and service

From: Roman Markowski <[email-masked]>
Date: Wed, 01 Dec 1999 11:24:42 -0500

Roman Markowski wrote:
> 
> Ladies and Gentlemen,
> 
>  As we approach the reorganization of NPAC infrastructure
>  I request the following (with the immovable deadline December 10th):
> 
>   1. please "register" all your WEB servers installed
>     in NPAC
>   2. please "register" all your LDAP,  calendar, Oracle, kerberos,
>     Tango, proxy, certificate, jini, Illustra, mail and other servers
>     and services
>   3. If you registered your servers in the past please do it again
>   4. please start cleaning  your home, project and local directories
>      by removing junk, trash (or whatever you call it)
> 
>  All unregistered services will be treated as nonexistent
>  and will irreversibly disappear. These requests were always ignored
>  in the past by many (not all of you, thank you) but this time
>  it is serious.
> 
>  By registration I understand the following:
>  1. All web servers must be registered using our Web Server
>     Registration Form
>    http://www.npac.syr.edu/restricted/npac/WWW/3wServerRegister.html
>  2. Description of other servers / services must be emailed
>     to "[email-masked]" in the format:
>    A. DESCRIPTION
>     one-two sentences explaining what is the purpose of the service
>     title of the related project;
>     URL and some specific keywords for this service
>    B. CONTACT
>     who is responsible for the service
>     who else know details
>    C. RESOURCES
>     what machine(s) are used
>     disk space (current and future requirements)
>     memory
>     number of processes
>    D. DEPENDENCIES
>     other web servers required to run the service
>     other non-web services (oracle, news, etc.)
>     special software required ? (version or patch level)
>    E. DETAILED PROCEDURE
>     how to start the service (what used id?)
>     how to stop service
>     how to test if it works correctly
>     how to maintain (backups?, disk space cleaning?)
>    F ADDITIONAL COMMENTS
>     How this service is important for NPAC
>     Time frame: when it was enabled and how long is expected to run
>     What problems you experience with running the service
>     Any tricks to keep it alive ?
> 
>  All servers and services which should be supported
>  for some time, will be transferred to more stable platforms
>  and your  participation  in the project will be requested.
> 
> Thank you for your cooperation
> regards
> roman
-- 
/ Dr. Roman Markowski, IS Manager,   NPAC,  Syracuse University \
| 111 College Place, Syracuse, NY 13244-4100      office  3-187 |
| voice 315-443-3921 fax 315-443-1973 e-mail [email-masked] |
\ homepage:      http://www.npac.syr.edu/users/roman/index.html /

---

From: "David E. Bernholdt" <[email-masked]>
Date: Wed, 01 Dec 1999 11:34:18 -0500

In addition to providing the necessary information to systems, anyone
with a service or server that has been advertised to our PET sponsors
should let me know about it.  I don't need all of the details that
systems do, but I do need to know "who", "what" and "where" it is
offered, as well as who it has been advertised to.

Like Roman, I've made this request before and so far only received ONE
response.  I am still expecting to hear from
o Tango group
o IWT group
o Gateway group
at a minimum.  There may be others that I've missed.

This is important regardless of whether you're staying here, moving to
Florida, or doing something completely different.  Please do not delay
responding both to me and to systems!

Thanks
--
David E. Bernholdt                      | Email:  [email-masked]
Northeast Parallel Architectures Center | Phone:  +1 315 443 3857
111 College Place, Syracuse University  | Fax:    +1 315 443 1973
Syracuse, NY 13244-4100                 | URL:    http://www.npac.syr.edu