Subject: Re: 3 Issues

From: Saleh Elmohamed <[email-masked]>
Date: Mon, 16 Nov 1998 09:54:53 -0500 (EST)

Geoffrey,

Using shared browser, I mainly covered some examples, suggested
projects and talk in the last class about some hardware from the notes
I put together. Here are the URLs:

http://www.npac.syr.edu/projects/jsufall98/mpi-examples/projects.html

http://www.npac.syr.edu/projects/jsufall98/mpi-examples/index.html
http://nhse.npac.syr.edu/hpccsurvey/architecture/index.html
http://www.npac.syr.edu/projects/cpsedu/summer98summary/examples/mpi-c/mpi-c.html

I'll add few more projects.

On Sun, 15 Nov 1998, Geoffrey Fox wrote:

> 1) Thanks for teaching classes -- Please send URL's etc. covered
> 2) I was reading
>    http://nhse.npac.syr.edu/hpccsurvey/orgs/crayri/crayri.html
> This does mention T90 series (latest/last) plus initial blurb
> dated as does not say Cray acquired by SGI and suggests Cray3
> serious.

I'll take a look again at the Cray page and add the missing
stuff.

Thanks,
Saleh

---

From: Geoffrey Fox <[email-masked]>
Date: Mon, 16 Nov 1998 10:04:53 -0500

I found your HPCC Survey extremely useful. A lot of good material
I was suprised that coverage of Thinking Maschines so skimpy -- didn't Ken do this in past?

 Reply by Geoffrey Fox [email-masked], http://www.npac.syr.edu,
          Phone 3154432163(3154431723 npac central) Fax:3154434741