Subject: Large TSPs and SA

From: Saleh Elmohamed <[email-masked]>
Date: Thu, 4 Mar 1999 22:31:03 -0500 (EST)

Hi David,

Over a year or so ago I had a brief correspondence
with you on your TSP chapter.
I'm currently sort of co-teaching a seminar in 
combinatorial opt with heavy emphasis on experimentation
using various heuristics and algorithms as those
covered in the Local Search in Comb. Opt. book 
(eds. Aarts and Lenstra). The seminar attendees
find your TSP chapter quite interesting so there
have been lots of discussion about it. In particular
about the tabu search and the simulated annealing sections.

In your homepage's list of publication there is a reference
to a monograph 'Near-Optimal Solutions to Very Large TSPs',
is this now available?
How about the paper 'Optimization by Simulated Annealing: an 
experimental evaluation; part III, the TSP'? has this
also been published or available from somewhere in 
a draft form?

Would appreciate any pointers to where I might be able to
get copies of them.

Thank you very much.

-Saleh

---

From: David Johnson <[email-masked]>
Date: Thu, 4 Mar 1999 23:06:35 -0500 (EST)

Thanks for your interest in my long-promised papers.

I'm afraid neither 'Near-Optimal Solutions to Very Large TSPs'
nor 'Optimization by Simulated Annealing: an experimental evaluation;
part III, the TSP' are yet ready for distribution.  About 200 pages
of the former have been written, with another 100-200 to go
(and no progress in the last 4.5 years, so the first 200 need
revision as well).  We hope to get restarted on it this summer.

The latter hasn't been started, and, in light of the results reported
in the Chapter you have, there probably won't be much demand for it,
although it is probably worth documenting, and so it remains in
our queue for eventual drafting.

David Johnson

---

From: David Johnson <[email-masked]>
Date: Fri, 5 Mar 1999 00:47:52 -0500 (EST)

Dear Saleh,

Thanks for the invitation, but this spring is hopeless.

David

---

From: David Johnson <[email-masked]>
Date: Sat, 6 Mar 1999 16:11:54 -0500 (EST)

Dear Saleh,

Yes, I would be interested in your paper (although who
knows when I will get a chance to give it a serious look..)

I'm currently not adding any more travels until next Fall
at the earliest.

David