Subject: Vince Chiarito account

From: Nancy McCracken <[email-masked]>
Date: Wed, 09 Feb 2000 14:53:42 -0500

Kathy,

One of the students from cps615, who happens to be at ERDC, formerly CEWES,
one of our sponsors, has been writing that he can't login to carver.  So
I tried his account name and password this morning and logged in 
successfully.

But just now Wayne Mastin called to say that still neither he nor the
student could login, so I tried again and now it fails for me too!
I'm not sure what to do.  I still have both of these sessions on my
monitor:

carver% telnet carver
Trying 128.230.8.140...
Connected to carver.npac.syr.edu.
Escape character is '^]'.

login: cc00cvp
Password: 
Last login: Tue Feb  8 22:02:57 from osprey1.npac.syr

        ----------------------------------------------------------------

                        Welcome to the NPAC Class Server
                      running Solaris 2.6 on a SUN Ultra-450

                Questions regarding student accounts should be
                    addressed to your Instructor or your TA.

             Student accounts are to be used for class work only!

        Student accounts for the Spring 2000 semester for CPS406, CPS606,
                CPS615 and CPS616  will be closed 6/1/2000.

        ----------------------------------------------------------------

carver:/npac/class/cps615spring00/cc00cvp% logout
Connection closed by foreign host.
You have new mail.
carver% telnet carver
Trying 128.230.8.140...
Connected to carver.npac.syr.edu.
Escape character is '^]'.

login: cc00cvp
Password: 
Login incorrect
login: cc00cvp
Password: 
Login incorrect
login: Connection closed by foreign host.
carver% 

Please advise what to do.  The student is very anxious.

Thanks,
Nancy

---

From: Kathy Becker <[email-masked]>
Date: Thu, 10 Feb 2000 08:58:16 -0500

Nancy,

There is no problem with his account as I was able
to telnet to carver and login with his username
and passwd this morning. I checked his config
files for his account and they are fine.  Also, I
see the following login
on carver for account cc00cvp:

cc00cvp   pts/29       osprey1.npac.syr Tue Feb  8
22:02 - 09:33  (11:30)

So, he was able to telnet from osprey1 to carver
and stay logged in for over 11 hours.  

I suspect the error is his.  Probably what is
happening is he has typos in his passwd.  After 3
incorrect tries, carver will temporarily block his
ability to login (security feature so a hacker
can't endlessly try different passwords for an
account).  This could also be why you couldn't
login the second and third time, if he was trying
and failing around that time.

My suggestion is that he tries telnet to carver
and types his password slowly.  If he continues to
have trouble, I can change his password to
something easier for him to type.

Regards,
Kathy