Subject: CFD Java1.1 source.

From: Sang Lim <[email-masked]>
Date: Wed, 24 Feb 1999 15:39:57 -0500 (EST)

slim/saleh-java/JavaBack/CFD.java.original

you may check this before you send to others.

Sang.

---

From: Sang Lim <[email-masked]>
Date: Fri, 26 Feb 1999 01:13:09 -0500 (EST)

i belive, it is...

On Wed, 24 Feb 1999, Saleh Elmohamed wrote:

> Is that the very last version before adding the MPI stuff?
> 
> 
> On Wed, 24 Feb 1999, Sang Lim wrote:
>