Subject: Sun Glossary

From: Saleh Elmohamed <[email-masked]>
Date: Sun, 9 Aug 1998 18:09:39 -0400 (EDT)

Hi Bruce,

I recently come across the glossary you have there at Sun 
(http://www.sun.com/glossary/glossary.html) and thought to ask a question 
or two about it. About three years or so ago we put together an HPC 
glossary as part of some of our projects for NHSE (http://www.nhse.org/) 
and it is at:

http://nhse.npac.syr.edu/hpccgloss/

I'm in the process of trying to bring it up to date and thought to
incorporate some of the terms in the Sun's glossary. I'm thinking of 
adapting some of those of relevance to HPC and then giving 
them different or somewhat different definitions, etc. Will that be OK? 

Any pointers or suggestions are greatly appreciated.

Many thanks,
Saleh

---

From: Bruce Bartlett <[email-masked]>
Date: Mon, 10 Aug 1998 09:44:31 -0700 (PDT)

Saleh,
	
	Feel free to use any of the terms in the Sun Glossary.
	We put the glossary on the web specifically to help our
	customers and anyone in the computer industry.  I'm glad
	you found the information to be helpful.
	
	The glossary is getting aboit out of date - we haven't 
	updated it in a couple of years.  A team of writers is
	currently working on the next generation glossary, but
	we don't yet have a schedule for its release.
	
	--Bruce