Subject: Oral exam

From: Saleh Elmohamed <[email-masked]>
Date: Wed, 26 May 1999 15:11:59 -0400

Hi Simon,

Things don't look promising for tomorrow. How is your
schedule for Tuesday, June 1st? If you are around,
it is OK with Geoffrey. He will be here.

Let me know if it is OK with you. If it is, then 3:00
that day will be the time. I'll have to check with Ernie
but I believe that time is OK with him as well.

-Saleh

ps/ I still need to email you a summary... Not quite
done with it. As soon as it is done, will drop you
a copy (in ps and tex).

---

From: Simon Catterall <[email-masked]>
Date: Tue, 22 Jun 1999 14:21:54 -0400 (EDT)

where will it be ...?
simon