Subject: forall in Java

From: Michael Philippsen <[email-masked]>
Date: Mon, 01 Sep 1997 10:31:56 +0200

Hi folks:

my private version of JavaParty now has a prototypical
implementation of a FORALL statement. To test it before 
I'll release it into the official version, I would like 
to ask you to send me some test programs.

The programs should either have FOR loops that could be 
executed in parallel or the programs should make use of 
one of the Java libraries for data-parallel programming 
that may be out there.

Any help would be appreciated.

	Michael Philippsen.
	http://wwwipd.ira.uka.de/JavaParty

---

From: David Forslund <[email-masked]>
Date: Mon Sep 01 10:00:06 1997

I've recently joined this list. Perhaps someone can help me understand the difference 
between JavaParty and Voyager, other than that JavaParty appears to be extending the 
Java language? 

>       http://wwwipd.ira.uka.de/JavaParty

David Forslund
Advanced Computing Laboratory
Los Alamos National Laboratory
Los Alamos, NM 87545

[email-masked]
Voice: 505-665-1907
FAX: 505-665-4939
URL: http://www.acl.lanl.gov/~dwf