Subject: JAVAR1.2BETA

From: "Aart J.C. Bik" <[email-masked]>
Date: Wed, 26 Mar 1997 15:31:47 -0500 (EST)

Dear Colleagues,

Version 1.2BETA of JAVAR (the prototype Java restructuring compiler)
is made available at http://www.extreme.indiana.edu/hpjava/
Besides some bug fixes and improved semantic analysis,
the main difference with earlier releases
is that now support for parallel multi-way recursive methods has
been implemented. Also, some defectives in the documentation have been corrected.
The precise changes are listed in the DOC/VERSION file of JAVAR.

In principle,  there are no further plans for new major releases of JAVAR
(although small bug fixes will be made available in versions 1.2.i for i>=1).
Therefore, if you want to use JAVAR, you may want to download this new version
without taking the risk that another major release will be out next week :-)

Sincerely,

+------------------------------------------------------------+
|Aart J.C. Bik                          [email-masked]|
|http://www.extreme.indiana.edu/~ajcbik/                     |
|http://www.wi.leidenuniv.nl/~ajcbik/     fax:   812-855-4829|
|Lindley Hall 215,   Comp. Science Dept.  phone: 812-855-4081| 
|Indiana University, Bloomington, Indiana 47405-4101,     USA|
+------------------------------------------------------------+

---

From: [email-masked] (Ann Gentile)
Date: Tue, 8 Jul 1997 13:55:56 -0700 (PDT)

Hello,

	I am having some difficulties getting java to work on the
DEC Alpha under linux. This is perhaps a more popular platform in the
scientific communities than in other groups, so perhaps someone out
there might have some useful information on this...

	I am looking for either:
	1) a port of the JDK 1.0.2 or 1.1.X 
	2) kaffe 0.8.X or 0.9.X AND guavac 0.3.X (we have these compiling
	but don't seem to run quite correctly compared to other platforms)

Thank you for any information,
Ann Gentile
Sandia National Laboratories
[email-masked]