Subject: Polynomial Root Solver

From: "Jim Townsend" <[email-masked]>
Date: Fri, 4 Dec 1998 23:55:39 -0800

1.  I have finished the implementation of Newton's Method.  Using it, I can
find all real roots for any order polynomial equation (and very rapidly, I
might add).

James R. Townsend
[email-masked]

---

From: "George K. Thiruvathukal" <[email-masked]>
Date: Sat, 05 Dec 1998 09:29:00 -0600

Jim,

This work sounds very interesting as a candidate benchmark for the Java Grande
Benchmark Suite. Martin Westhead is the person who is co-coordinating this
effort at the EPCC in the UK.

I'd also be interested in checking out the code.

George

Jim Townsend wrote:

> jrtownse+AEA-mbay.net