Subject: CFP HPCN-Europe

From: Vladimir Getov <[email-masked]>
Date: Tue, 18 Jan 2000 03:55:22 +0000 (GMT)

Workshop: Java in High Performance Computing

                http://perun.hscs.wmin.ac.uk/JHPC00/

                               at

                          HPCN-Eurpe 2000

             May 8 - 10, 2000, Amsterdam, The Netherlands 
               http://www.wins.uva.nl/events/HPCN2000/ 

Deadline for paper submission: January 31, 2000

For all other details please wisit the above URLs. Papers from
last year's workshop will appear in a special issue of the
FGCS journal.

	-Vladimir Getov

---

From: Vladimir Getov <[email-masked]>
Date: Thu, 3 Feb 2000 16:12:39 +0000 (GMT)

Submissions still open until February 5th.

	-Vladimir Getov