Subject: August Meeting Days

From: Geoffrey Fox <[email-masked]>
Date: Sat, 06 Jun 1998 13:57:38 -0400

Based on Initial Response, we are looking at two possibilities
for the next meeting:
1) August 3-4 Monday-Tuesday
2) August 6-7 Thursday-Friday

Please send me email indicating
a) Which days you can attend
b) Which days you prefer
a) Don't want to attend anyway

Currently we expect to hold in Palo Alto again!
Thank you

Note: URL http://www.npac.syr.edu/javagrande/ for current information

Geoffrey Fox  [email-masked],   http://www.npac.syr.edu 
Director of NPAC and Professor of Physics and Computer Science
Phone 3154432163 (Npac central 3154431723) Fax 3154434741

---

From: Lennart Johnsson <[email-masked]>
Date: Sat, 06 Jun 1998 17:17:39 -0500 (CDT)

Geoffrey,

	August 3 -4 conflicts with a Globus meeting in 
	Chicago, which I had planned to attend, so 6 - 7
	looks better, though I have a potential conflict
	on the 6th.

	I have no conflict July 30 - 31, or August 10 -11.

	Lennart

---

From: George Thiruvathukal <[email-masked]>
Date: Mon, 8 Jun 1998 06:10:25 -0500 (CDT)

Hi Geoffrey,

I am currently in France with a slow connection.

(a) either (1) or (2).

(b) no preference

(c) definitely want to attend

Geoge