Subject: Re: Jini

From: Eric Sharakan - Sun HPC <[email-masked]>
Date: Wed, 3 Nov 1999 10:22:23 -0500 (EST)

Brian, we're currently researching the applicability of Jini for accessing 
remote computing resources.  We're working with CSCS (Swiss Center for 
Scientific Computing) on a collaborative research project to build a prototype 
system for launching applications on remote computing resources.  Both the HW 
resources and the SW apps are modelled as Jini services.  The idea is to use 
this prototype to evaluate the applicability of Jini and related Java 
technologies to the general area of distributed resource management.

We're still in the design phases of this prototype, and I must emphasize that 
this is strictly a research effort; there are no plans by Sun (or CSCS) to 
productize any of this.

-Eric

>X-Authentication-Warning: postoffice.npac.syr.edu: majordom set sender to 
[email-masked] using -f
>Date: Fri, 29 Oct 1999 10:40:40 -1000
>From: Brian Sayrs <[email-masked]>
>X-Accept-Language: en
>MIME-Version: 1.0
>To: "[email-masked]" <[email-masked]>
>Subject: Jini
>Content-Transfer-Encoding: 7bit
>
>Is anyone looking at Jini for distrbiuted access to remote resources ?
>
>Thanks,
>
>Brian
>
>

---

From: "Olaf O. Storaasli" <[email-masked]>
Date: Wed, 03 Nov 1999 11:48:56 -0500

Has anyone else noticed that when solving >3,200
equations in Java, Microsoft's Internet
Explorer 5.0 and Appletviewer work just fine, but 
Netscape 4.7 fails with the message "Applet can't start"
after it's downloaded the applet and data.
(It works fine for <3,200 equations)

To test our NASA Java General-Purpose Solver (GPS)
on your computer, try:

http://transit.larc.nasa.gov/csb-www/GPS/runGPS.html

You can test our NASA benchmarks or try your own matrix
(put it on your server in NASA matrix format:
 http://transit.larc.nasa.gov/csb-www/Matrix.html

We're interested in feedback and sharing experiences with
other researchers solving equations in Java.

Thanks and best wishes,

Olaf O. Storaasli
*******************************************************************
Dr. Olaf O. Storaasli		http://transit.larc.nasa.gov/csb-www
Anal. & Comp. Methods Branch	Phone/Fax: 757-864-2927 / 4-8912
Structures and Materials	Home: 757-423-6711 / 603-299-8192
M/S 240, Room 234, Bldg 1229	Email: [email-masked]
NASA Langley Research Center	Home: [email-masked]
Hampton, VA 23681-2199		Symposium: http://www.pobox.com/~NASA
*******************************************************************