Subject: RFC: final report title

From: "George K. Thiruvathukal" <[email-masked]>
Date: Tue, 03 Nov 1998 11:24:03 -0600

Hello Everyone:

Geoffrey and I just had a discussion where we agreed there is a need for
a more useful title than Java Grande Forum Final Report.

Some thoughts:
1. This is really a "preliminary" or "interim" report, and it is likely
our efforts are part of a continuing effort.

2. The title should probably convey something about "recommendations"
being put forth by the forum.

I think "Java Grande Forum Interim Report: Making Java Work for
High-Performance Computing" could be a good title, albeit a bit
magnanimous, but I really cannot work on this now as there is some
editing and writing remaining to be done.

Anyway, because I am totally burned out right now (like the rest of us,
probably), I would like to solicit prospective titles from all of you.
Please CC the [email-masked] mailing list, so we can
encourage discussion.

Thanks,
George T.

---

From: Dennis Gannon <[email-masked]>
Date: Tue, 3 Nov 1998 12:34:57 -0500 (EST)

hi,
how about just
Java Grande Forum: Making Java Work for High-Performance Computing

clearly this is not a final report.  also i have no
problem with "interim", but that may cause people to wait
for something "final".  i assume that we will have a series
of reports.
dennis

---

From: Denis Caromel <[email-masked]>
Date: Tue, 03 Nov 1998 18:38:26 +0100

Just a thought,
What about something along the line:

           Java Grande Forum  --  Report 1:
A First Step Towards High-Performance Computing in Java

Denis
-- 
   Denis Caromel   mailto:[email-masked]  Tel.:(33) 4 92 38 76 31  Fax: 79 71
                                       http://www.inria.fr/sloop/Denis.Caromel/
   Professor 
   Univ. de Nice Sophia Antipolis          INRIA, 2004 Rt. des Lucioles,  BP 93
   SLOOP, INRIA - I3S CNRS - UNSA          F-06902 Sophia Antipolis Cedex

---

From: Vladimir Getov <[email-masked]>
Date: Tue, 3 Nov 1998 17:54:06 +0000 (GMT)

I'd suggest something like

Java Grande Forum - Report 1: Recommendations and Frameworks

Vladimir

ps "Grande" and "HPC" are a bit controversial in one title?

---

From: Sunil Joglekar <[email-masked]>
Date: Tue, 03 Nov 1998 10:02:11 -0800

How about

      'High-Performance Computing with Java : First Report by Java Grande'

or   'Java Grande :  High-Performance Computing with Java, First Report'

or  'Java Grande : High-Performance Computing with Java'

---

From: "George K. Thiruvathukal" <[email-masked]>
Date: Tue, 03 Nov 1998 13:15:22 -0600

Can you explain why they're controversial? I would really like to know.

Recommendations and Frameworks for what?

George

---

From: Piyush Mehrotra <[email-masked]>
Date: Tue, 3 Nov 1998 14:20:39 -0500 (EST)

Grande and HPC are controversial in one title since Grande is supposed to
be more than just HPC.

	- Piyush

---

From: Mary Thomas <[email-masked]>
Date: Tue, 3 Nov 1998 11:44:37 -0800 (PST)

I Like Sunil's ideas, but would make the titles more expandable:

Java Grande Panel Review:  Initial Studies on High-Performance 
Computing with Java

You could then have different Panels (numerics, ects) and can
reflect continuing efforts.

> > Please CC the [email-masked] mailing list, so we can
|>=<|>=<|>=<|>=<|>=<|>=<|>=<|>=<|>=<|>=<|>=<|>=<|>=<|>=<|>=<|
 Mary P. Thomas                     [email-masked]
 Scientific Computing               (619) 534-5061 (voice)
 San Diego Supercomputer Center     (619) 534-5117 (fax)
 P.O. Box 85608                     
 San Diego, CA 92186-5608