Subject: Re: CFP: Java HPNC Workshop

From: Vladimir Getov <[email-masked]>
Date: Fri, 10 Jul 1998 09:51:20 +0100 (BST)

The workshop URL was missed out from our previous
posting - apologies. It is

http://www.cs.cf.ac.uk/hpjworkshop/

Vladimir

------------------------------------------------------------------------

                             First UK Workshop
               Java for High Performance Network Computing
                   http://www.cs.cf.ac.uk/hpjworkshop/   
				  at
                        Euro-Par'98, Southampton, UK
                        Wednesday, September 2, 1998
------------------------------------------------------------------------

Venue: Lecture Room 5, at EuroPar 1998
EuroPar Web Site: http://www.europar98.ecs.soton.ac.uk/
Getting to the Venue: http://www.soton.ac.uk/menus/mimenu/where.html

=========================================================================
  Please note that in order to attend this workshop, you need to Register
  for EuroPar 1998, please do this as soon as possible.
=========================================================================

EuroPar Registration: http://www.webc.co.uk/europar98/

  This first UK workshop is loosely based on the ACM workshop held at
  Stanford in March 1998. The workshop will focus on the use of the Java
  programming language for parallel and scientific computing, including
  engineering and scientific applications of Java, simulations,
  distributed resource management, on-line analytical processing and
  data-intensive applications, and other emerging applications that
  combine distributed object technology with networking.

  The workshop is also aimed at bringing together the UK research
  community involved in this area, and to get a broad perspective of
  community interests and views. Authors are requested to submit short
  proposals that demonstrate timely results and application of Java based
  technologies, which could have an impact on the use of Java in high
  performance computing systems. Similar workshops have proved very
  successful in the US (Syracuse 1996, Las Vegas 1997 and Stanford 1998).
  We hope the UK workshop will be even more so.

  The topics of interest include (but are not restricted to):

     * Java based numerical libraries
     * Java computing frameworks and collaborative environments
     * Java with parallel libraries such as PVM/MPI
     * Java compilers for improving execution performance (caching
       strategies, optimisations, native libraries)
     * Java as wrapper technology to existing scientific codes
     * Java/CORBA integration for scientific computing
     * Translations from C/C++/Fortran to Java
     * Java applications (e.g. real world high performance computing,
       grand challenge applications)
     * Java for real time multimedia / digital television
     * Java based embedded and real time systems
     * Java/Web TV

  ------------------------------------------------------------------------
  SUBMISSION

  Papers should report new work and should not exceed 5000 words
  (approximately 10 pages typeset on 16-point spacing, or 15 typewritten
  double-spaced pages). All papers will be reviewed by the programme
  committee, and selected on their originality, timeliness, relevance and
  clarity.

  Electronic submission is preferred. Please email a PostScript or PDF
  copy of your submission to Omer Rana ([email-masked]) before July 31,
  1998. All papers will be available for download from the workshop web
  site. Selected papers will be published in a special issue of Scientific
  Programming.

  ------------------------------------------------------------------------

                                                      David Walker
     09:00            Start and Welcome        University of Wales, Cardiff

                       Invited talks:

                           G. Fox
                 NPAC, Syracuse University
                            USA

                        P. Mehrotra
                           ICASE
                NASA Langley Research Center,
                            USA

                      G. Thiruvathukal
                      Argonne LLC, USA

    09:10 -               J. Kinri
     12:30           Computer Science,
                        Caltech, USA

                       Vladimir Getov
                      Computer Science
                 University of Westminster,
                         London, UK

                         Omer Rana
                      Computer Science
                University of Wales, Cardiff,
                             UK

                 Some invited talks are TBC

    10:10 -
     10:40                 Coffee

    12:30 -
     13:30                 Lunch

    13:30 -                                      Each paper presentation
     15:00          Paper presentations            to last 30 minutes

    15:00 -
     15:30                  Tea

    15:30 -                                      Each paper presentation
     17:00          Paper presentations            to last 30 minutes

------------------------------------------------------------------------

  PROGRAMME COMMITTEE

  David Walker
  Department of Computer
  Science,
  University of Wales,
  Cardiff

  Anthony Hey
  Department of Electronics
  and
  Computer Science
  University of Southampton

  Vladimir Getov
  University of Westminster     This workshop is partially sponsored by:
                                              
  Jean-Louis Pazat			      JTAP
  IRISA, France                               and    
                                            EuroTools
  David Durbin
  IBM Hursley Research
  Centre, UK                   
                                 
  Paul Byrne                                     
  Sun Microsystems, UK
                                                 
  Yike Guo
  Department of Computing                      
  Imperial College, London
                                             
  Giacomo Piccinelli
  Hewlett Packard, Bristol, UK
                                                   
  Omer Rana
  Department of Computer Science,
  University of Wales, Cardiff

  Geoffrey Fox
  NPAC, Syracuse University, New York, USA

  Susan Flynn-Hummel
  IBM T. J. Watson Research
  Center, New York, USA

---

From: Vladimir Getov <[email-masked]>
Date: Fri, 10 Jul 1998 09:51:20 +0100 (BST)

Vladimir

                             First UK Workshop

                                                      David Walker

                       Invited talks:

                           G. Fox

                        P. Mehrotra
                           ICASE

                      G. Thiruvathukal
                      Argonne LLC, USA

    09:10 -               J. Kinri
     12:30           Computer Science,
                        Caltech, USA

                       Vladimir Getov
                      Computer Science

                         Omer Rana
                      Computer Science

    10:10 -
     10:40                 Coffee

    12:30 -
     13:30                 Lunch

    15:00 -
     15:30                  Tea

  PROGRAMME COMMITTEE

  David Walker
  Department of Computer
  Science,
  University of Wales,
  Cardiff

  Anthony Hey

  Vladimir Getov
                                              
  Jean-Louis Pazat			      JTAP
  IRISA, France                               and    
                                            EuroTools
  David Durbin
  IBM Hursley Research
  Centre, UK                   
                                 
  Paul Byrne                                     
  Sun Microsystems, UK
                                                 
  Yike Guo
  Department of Computing                      
  Imperial College, London
                                             
  Giacomo Piccinelli
                                                   
  Omer Rana

  Geoffrey Fox

  Susan Flynn-Hummel