Subject: Java Grande Forum

From: "T Leonard Freeman (Maths/CNC)" <[email-masked]>
Date: Tue, 7 Sep 1999 13:40:10 +0100 (BST)

My research group, the Centre for Novel Computing (CNC), would like to join
the Java Grande Forum.  The CNC was established 9 years ago and has a
specific technical focus on single-address-space parallel computing.  Can I
register the e-mail alias:
[email-masked]
since that will anable all the interested resaerchers in my centre to see
the relevant e-mail.

Yours,

Len Freeman

-- 
Dr. Len Freeman
Director, Centre for Novel Computing,
Department of Computer Science,
University of Manchester,
Manchester, M13 9PL, UK.
Phone: +44 (0)161 275 7190 
Fax: +44 (0)161 275 6236        email: [email-masked]

---

From: "George K. Thiruvathukal" <[email-masked]>
Date: Tue, 07 Sep 1999 08:07:28 -0500

Hi Len,

Sure. We would welcome your interest and participation!

Geoffrey: Can you please add him to our list?

Best,
George