Subject: Re: NEED HELP !

From: jim george <[email-masked]>
Date: Fri, 14 Apr 2000 10:53:29 -0600

Go to the ibm java dev site and look for the latest issue of
the IBM Systems Journal, its an entire java issue....

http://www.ibm.com/developer/java/

I think the direct link to the issue is

http://www.research.ibm.com/journal/sj39-1.html

David Wan wrote:

> Java for Computer Science and Engineering applications:
>  [email-masked]
>
> To whom it may concern :
>
> Could you tell me the current performance status of Java ,
> especially comparing with Java, and its future perspective
> in performance !
>
> Your feedback will be much appreciated !
>
> Sincerely yours,
> David C. Wan
> [email-masked]
> 4/14/2000, 14:15

---

From: "Abdul H. Aziz" <[email-masked]>
Date: Fri, 14 Apr 2000 13:09:41 -0400

Hi David,

I think Java performance is improving a lot.
You may look into IBM Systems Journal Vol 39, No. 1, 2000.
Specifically the article by J. E. Moreira etl entitled:
Java programming for high-performance numerical computing.

Thanks
Abdul H. Aziz
Research Programmer/Aerospace Engineer.

---

From: jim george <[email-masked]>
Date: Fri, 14 Apr 2000 10:53:29 -0600

David Wan wrote:
ZZ

---

From: "Abdul H. Aziz" <[email-masked]>
Date: Fri, 14 Apr 2000 13:09:41 -0400

Hi David,

Thanks
Abdul H. Aziz

---

From: jim george <[email-masked]>
Date: Fri, 14 Apr 2000 10:53:29 -0600

David Wan wrote:
ZZ

---

From: "Abdul H. Aziz" <[email-masked]>
Date: Fri, 14 Apr 2000 13:09:41 -0400

Hi David,

Thanks
Abdul H. Aziz

---

From: "Abdul H. Aziz" <[email-masked]>
Date: Fri, 14 Apr 2000 13:09:41 -0400

Hi David,

Thanks
Abdul H. Aziz

---

From: jim george <[email-masked]>
Date: Fri, 14 Apr 2000 10:53:29 -0600

David Wan wrote:
ZZ

---

From: "Abdul H. Aziz" <[email-masked]>
Date: Fri, 14 Apr 2000 13:09:41 -0400

Hi David,

Thanks
Abdul H. Aziz

---

From: jim george <[email-masked]>
Date: Fri, 14 Apr 2000 10:53:29 -0600

David Wan wrote:
ZZ

---

From: "Abdul H. Aziz" <[email-masked]>
Date: Fri, 14 Apr 2000 13:09:41 -0400

Hi David,

Thanks
Abdul H. Aziz

---

From: jim george <[email-masked]>
Date: Fri, 14 Apr 2000 10:53:29 -0600

David Wan wrote:
ZZ