Subject: Re: more words on module file

From: Zheng Gengbing <[email-masked]>
Date: Wed, 26 Jun 1996 09:59:29 +0800 (EAT)

On Tue, 25 Jun 1996, Guansong Zhang wrote:

> On Jun 20,  8:57am, Zheng Gengbing wrote:
> > Subject: Re: more words on module file
> > On Tue, 18 Jun 1996, Guansong Zhang wrote:
> >
> >
> > > Suppose a special type is defined in a seperate module file. Then hpf2dep
> will
> > > report error if it do not access this file first.
> > >
> >
> > 	I have modified some places to suppress the error report of these:
> > 	if a module is not predefined , hpf2dep report error.
> >  	Then hpf2dep is ok to hpfsc .
> >
> >
> > Gengbin
> >-- End of excerpt from Zheng Gengbing
> 
> Could you please explain more about this in 1.58?
> 
> Guansong
> 

	I supressed some places concerning the error reporting ,
	such as in makespec.c line 435 , I commented the line:
 
	err_g("Module must be pred_defined.",lineNum_g,string);

	After this , we actually left more checking work to hpfsc .

Gengbin

---

From: Zheng Gengbing <[email-masked]>
Date: Wed, 26 Jun 1996 11:53:51 +0800 (EAT)

Hi,

	I need your latest version of unparser , since the unparser result
of rkNAG.f cannot be compiled by xlf90 in IBM RS6000 .
	Please ftp me a latest one .

Gengbin