Subject: Re: your mail

From: Zheng Gengbin <[email-masked]>
Date: Fri, 15 Nov 1996 19:01:36 +0800 (EAT)

But I cannot compile hpf2dep in kestrel , the error is same as
nova. Something like yy_at_bol do not defined .

On Wed, 13 Nov 1996, Xinying Li wrote:

> 
> Another problem on kestrel:
> 
> ----------- Test Compiling ------------
> ...Compiling  /home/B7A/xli/hpfFrontEnd/testsuite/syntax/test1.f
> Label out of range
> Label stack empty ! 
> 
> 
> It is said by zgs that no such problems in version 1.58.
> 
> Thank you.
> 
> Li Xinying 
> 

***************************************************************************
*     Zheng Gengbin                 *                                     *
*                                   *                                     *
*  Dept. of Computer Science        *  Phone:  86-10-2585088              *
*         & Technology              *  Email:                             *
*                                   *      [email-masked]   *
*  Peking University P.R.China      *  Mail:                              *
*                                   *      Room 1077 ,Building 47,        *
*                                   *      Peking University, P.R.China   *
***************************************************************************

---

From: Zheng Gengbin <[email-masked]>
Date: Fri, 15 Nov 1996 19:09:11 +0800 (EAT)

When I use this to compile on kestrel :

	setenv LEX lex ; ./configure ; make

	this time ,I can compile hpf2dep successfully.  

But it report error on test1.f instead of yours :

line(1242) syntax error:258 FORMAT 258

Zheng