Subject: Re: Happy new year! & 1.71

From: Zheng Gengbin <[email-masked]>
Date: Fri, 3 Jan 1997 14:55:45 +0800 (EAT)

Hi,
	everyone , happy new year ! In the beginning of this year , let me
give you my best wishes . Hope we will cooperate happily and gain more
achievements in 1997 . 

On Thu, 2 Jan 1997, Guansong Zhang wrote:

> I am sending 1.71 to both of you. This version was based on PKU's 1.71, minor
> adjustments were made.
> 
> Some new functions concerned with label were added in xsageop.
> 

	By testing the kernels' program , I met some new bugs in our
frontEnd , but I think the most severe problem is transG , it seems core
dump at every example . We are about to do some work on it , I'd like
to know your plan of improving the transG , so we will not duplicate our
work .

PS, please send me your latest version of adlib and pcrc interface . My
co-work is conducting some profiling work on the adlib to evaluate the
performance of it.

Zheng

---

From: Zheng Gengbin <[email-masked]>
Date: Sat, 4 Jan 1997 15:05:44 +0800 (EAT)

On Fri, 3 Jan 1997, Guansong Zhang wrote:

> On Jan 3,  2:55pm, Zheng Gengbin wrote:
> > Subject: Re: Happy new year! & 1.71
> >
> >-- End of excerpt from Zheng Gengbin
> 
> 
> I don't work on these two parts.
> 
> Do you think it is a good idea for NOW to package the adlib into our package,
> so we won't have this kind of problem any more?
> 

	I think so . But if these two parts are relatively stable compared
to the frontEnd , we can package and send them separately .

Zheng