Subject: Re: more semantics checking

From: Zheng Gengbin <[email-masked]>
Date: Wed, 22 Jan 1997 21:44:17 +0800 (EAT)

On Tue, 21 Jan 1997, Guansong Zhang wrote:

> On Jan 19,  7:56pm, Zheng Gengbin wrote:
> >
> >
> > PS,
> > 	I have spent several days to  transport succesfully our whole
> > project include front-end , mpi ,adlib and pcrc on Linux 2.0.0 .
> > I have to do some modification to mpi , pcrc , and adlib .
> 
> Please be careful, according to the flex author, there is an unsupported
> feature in flex (up to 2.5.4) which is supported in lex and used in our
> project. Xinying wants to improve this later.
> 
> So what is the version of flex on linux 2.0.0?
> 

	Our version of flex in Linux is 2.5.3 . But our current version seems
have no problem here .

Zheng .

---

From: Zheng Gengbin <[email-masked]>
Date: Thu, 23 Jan 1997 09:06:22 +0800 (EAT)

On Wed, 22 Jan 1997, Guansong Zhang wrote:

> On Jan 22,  9:44pm, Zheng Gengbin wrote:
> > Subject: Re: more semantics checking
> >-- End of excerpt from Zheng Gengbin
> 
> Does it pass all the test suite with the package? I mean do you do the make
> check and see if everything is OK?
> 

	Yes . I found it is ok . And the make compare result is the same of
record . In order to let nodeprogram run , I have modified the pcrc.C of
the fortran interface and add LINUX archetecture . 

Zheng

---

From: Zheng Gengbin <[email-masked]>
Date: Tue, 18 Feb 1997 13:56:43 +0800 (EAT)

> That's good, previously flex only ok for 2.5.3.
> 

	I found something interesting . if we add -O flag to compile , flex
do have problems . But when we have no such optimize flag , flex have no
problems .

Zheng