Subject: application fee

From: Zheng Gengbin <[email-masked]>
Date: Fri, 5 Dec 1997 10:24:24 +0800 (EAT)

Hi,

  I am applying for SU now, but I am short of dollars , would you please pay 
it for me first and I will return it to you later ?
If you agree that ,please inform me because I will send the application form
right now.

Thanks a lot,

---------------------------------
Zheng Gengbin
Dept. of Computer Science and Technology
Peking University

http://pact0.cs.pku.edu.cn/users/zhenggb

---

From: Zheng Gengbin <[email-masked]>
Date: Sat, 6 Dec 1997 19:30:08 +0800 (EAT)

> 
> Ok. How much that will be?
> 
> And are you sure you need to pay the application fee for Syracuse? I thought
> most students don't provide money especially when someone can ask the results
> in the university.
> 
> Or I should check this further to save you some money?
> 

40$ .
Then what can I do in order not to provide the money?

Anyway,Today I have sent the application to SU without application fee 
because I cannot wait to send this letter as the deadline is coming.
In case that SU don't destroy my letter as some schools do, I attached a 
note acclaim that you will provide the money for me.